


<!doctype html>
<html>
<head>
<title>System Logistics SpA appoints new president and CEO of US operations - Modern Materials Handling</title>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

 <!-- Google Metadata -->
<meta name="description" content="New leadership to strengthen US operations, including consolidation of Michigan and North Carolina teams." />
<meta name ="keywords" content="Warehouse, Automated Storage, Automation, Food and Beverage, Logistics, Modula, System Logistics, , Modern Materials Handling">

 <!-- Facebook Metadata -->
<meta property="og:url"                content="http://www.mmh.com/article/system_logistics_spa_appoints_new_president_and_ceo_of_us_operations" />
<meta property="og:type"               content="website" />
<meta property="og:title"              content="System Logistics SpA appoints new president and CEO of US operations" />
<meta property="og:author"             content="Modern Materials Handling" />
<meta property="og:description"        content="New leadership to strengthen US operations, including consolidation of Michigan and North Carolina teams." />
<meta property="og:image"              content="" />
    


 <!-- Bootstrap -->
    
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css" integrity="sha384-1q8mTJOASx8j1Au+a5WDVnPi2lkFfwwEAa8hDDdjZlpLegxhjVME1fgjWPGmkzs7" crossorigin="anonymous">

    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
<link rel="alternate" type="application/rss+xml" title="Recently Filed RSS Feed" href="http://feeds.feedburner.com/mmh/rss/recentlyfiled" />   
<link href="/static/styles/site.css" rel="stylesheet"> 

<link href='https://fonts.googleapis.com/css?family=Archivo+Narrow:400,400italic,700,700italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,700,400italic,700italic' rel='stylesheet' type='text/css'>  
<link rel="canonical" href="http://www.mmh.com/article/system_logistics_spa_appoints_new_president_and_ceo_of_us_operations" />

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-31037-52");
pageTracker._trackPageview();
} catch(err) {}</script>

<script type="text/javascript">
    <!--
    //configuration
//OAS_url = 'http://oascentral.cepro.com/RealMedia/ads/';
OAS_url = 'http://oasc05050.247realmedia.com/RealMedia/ads/';
    OAS_sitepage = 'peerless.ehpub.com/mmh/';
    OAS_listpos = 'Top,Middle,Middle1,Middle2,Right,Top3';
    OAS_query = '';
    OAS_target = '_top';
    //end of configuration
    OAS_version = 10;
    OAS_rn = '001234567890'; OAS_rns = '1234567890';
    OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
    function OAS_NORMAL(pos) {
      document.write('<A HREF="' + OAS_url + 'click_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" TARGET=' + OAS_target + '>');
      document.write('<IMG SRC="' + OAS_url + 'adstream_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" BORDER=0></A>');
    }
    //-->
</script>
<script type="text/javascript">
    <!--
    OAS_version = 11;
    if (navigator.userAgent.indexOf('Mozilla/3') != -1 || navigator.userAgent.indexOf('Mozilla/4.0 WebTV') != -1)
      OAS_version = 10;
    if (OAS_version >= 11)
      document.write('<SCRIPT LANGUAGE=JavaScript1.1 SRC="' + OAS_url + 'adstream_mjx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '?' + OAS_query + '"><\/SCRIPT>');
    //-->
    </script>
    <script type="text/javascript">
    <!--
    document.write('');
    function OAS_AD(pos) {
      if (OAS_version >= 11)
        OAS_RICH(pos);
      else
        OAS_NORMAL(pos);
    }
    //-->
</script>


<script src="//d293b4cd66c843f4862fc427ed959d51.js.ubembed.com" async></script>
 
</head>

<body>

<section class="jumbo" style="background-color:#fff;">
<div class="container">
<div class="row" style="margin:5px 0px;">
<!-- Begin -  Site: all peerless Zone: ROS Jumbo -->
<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Top3');
//-->
</SCRIPT>
<!-- End -  Site: all peerless Zone: ROS Jumbo -->

</div></div>
</section>
<div class="break"><br clear="all" /></div>

<section class="leaderboard">
<div class="container">
<div class="row">
<div style="text-align:center;" class="leaderboard2">

<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Top');
//-->
</SCRIPT>

</div>
</div>
</div>
</section>

<div class="sticky" style="position:fixed; width:100%; top:0px;">
<header>
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="logo">
<a href="/"><img src="http://scg-mmh.s3.amazonaws.com/images/new_mmh_logo.png" alt="Modern Materials Handling Logo" width="236" height="63"/></a>
</div>


<div class="social hidden-xs">

<div class="magsubheader hidden-xs hidden-sm">
<a href="https://peerless.omeda.com/mmh/r-main.do" target="_blank" style="color:#fff;">

<img src="//sc247.s3.amazonaws.com/images/made/images/remote/http_cp.supplychain247.com/images/site/MMH1705_CoverComp350px_66_88.jpg" alt="" width="66" height="88" align="left" style="margin-right:8px;" />

<span class="subscribetext">Not a Subscriber?<br />Sign up<br />Today!</span></a>
</div>





<ul class="headersocial">
    <li><div class="socialheaderfb"><a href="https://www.facebook.com/mmhmagazine" target="_blank"><img src="/images/site/clear.gif" height="35"></a></div></li>
    <li><div class="socialheadertw"><a href="https://twitter.com/modernmhmag" target="_blank"><img src="/images/site/clear.gif" height="35"></a></div></li>
  <li><div class="socialheadergp"><a href="https://plus.google.com/115898337742298083613/posts" target="_blank"><img src="/images/site/clear.gif" height="35"></a></div></li>
    <li><div class="socialheaderli"><a href="https://www.linkedin.com/company/peerless-media-llc?trk=top_nav_home" target="_blank"><img src="/images/site/clear.gif" height="35"></a></div></li>

    <li style="float:left; width:200px;">
        <form action="http://www.mmh.com/search/results" method="post">
           
           <div class="input-group">
		
                <input type="text" name="keywords" class="form-control" placeholder="Search" value="" required />
                <span class="input-group-btn">
                    <button class="btn btn-default" type="submit"><span class="glyphicon glyphicon-search" aria-hidden="true"></span></button>
                </span>
           </div>
           <div class='hiddenFields'>
<input type="hidden" name="XID" value="25d29cf6d951f619bd426a953187be2fe70201b7" />
</div>


    </form> 
    </li>
    </ul>



</div>

</div>
</div><!--Closes row -->
</div><!--Closes container -->
</header>
<nav>
<div class="container">

<!--mobile nav-->
<div class="navbar-header">
  <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#mmh-navbar-collapse" aria-expanded="false">
    <span class="sr-only">Toggle navigation</span>
    <span class="icon-bar"></span>
    <span class="icon-bar"></span>
    <span class="icon-bar"></span>
  </button>
</div>

<div class="navbar-collapse collapse" id="mmh-navbar-collapse" aria-expanded="false" style="height: 1px;"> 
   <ul class="nav nav-tabs nav-stacked navbar-nav hidden-sm hidden-md hidden-lg">
      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Warehouse <span class="caret"></span></a>
        <ul class="dropdown-menu">
          <li><a href="/topic/category/energy">Energy</a></li>
          <li><a href="/topic/category/ergonomics">Ergonomics</a></li>
          <li><a href="/topic/category/inventory">Inventory &amp; Picking</a></li>
          <li><a href="/topic/category/lighting">Lighting</a></li>
          <li><a href="/topic/category/mro">MRO</a></li>
          <li><a href="/topic/category/packaging">Packaging</a></li>
          <li><a href="/topic/category/safety">Safety</a></li>
          <li><a href="/topic/category/storage">Storage</a></li>
        </ul>
      </li>
      
      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Technology <span class="caret"></span></a>
        <ul class="dropdown-menu">
          <li><a href="/topic/category/automation">Automation</a></li>
          <li><a href="/topic/category/data_capture">Data Capture</a></li>
          <li><a href="/topic/category/iot">IoT</a></li>
          <li><a href="/topic/category/mobile">Mobile &amp; Wireless</a></li>
          <li><a href="/topic/category/robotics">Robotics</a></li>
          <li><a href="/topic/category/software">Software</a></li>
        </ul>
      </li>
      
      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Equipment <span class="caret"></span></a>
        <ul class="dropdown-menu">
          <li><a href="/topic/category/agvs">AGVs</a></li>
          <li><a href="/topic/category/containers">Containers &amp; Totes</a></li>
          <li><a href="/topic/category/conveyors">Conveyors &amp; Sortation</a></li>
          <li><a href="/topic/category/forklifts">Lift Trucks</a></li>
          <li><a href="/topic/category/loadingdock">Loading Dock Equipment</a></li>
          <li><a href="/topic/category/overhead_handling">Overhead Handling</a></li>
          <li><a href="/topic/category/pallets">Shipping Pallets</a></li>
          <li><a href="/topic/category/rack">Rack</a></li>
        </ul>
      </li>
      
      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Resources <span class="caret"></span></a>
       <ul class="dropdown-menu">
           <li><a href="/topic/category/papers">Whitepapers</a></li>
           <li><a href="/topic/category/reports">Special Reports</a></li>
           <li><a href="/topic/category/premiums">Premiums</a></li>
           <li><a href="/topic/category/webcasts">Webcasts</a></li>
           <li><a href="/guide">Buyers' Guide</a></li>
           <li><a href="/archive">Magazine Archive</a></li>
        </ul>
      </li>

      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Events <span class="caret"></span></a>
         <ul class="dropdown-menu">
             <li><a href="/topic/category/modex">MODEX</a></li>
             <li><a href="/topic/category/promat">ProMat</a></li>
             <li><a href="/topic/category/pack_expo">PACK EXPO</a></li>
         </ul>
      </li>
      
       <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Subscribe <span class="caret"></span></a>
         <ul class="dropdown-menu">
             <li><a href="https://peerless.omeda.com/mmh/r-main.do?p=webmmhsub" target="_blank">Free Magazine</a></li>
             <li><a href="https://peerless.omeda.com/mmh/r-nlet.do" target="_blank">Free Newsletter</a></li>
             <li><a href="/info/digital_edition">Digital Edition</a></li>
             <li><a href="/info/subscribe">Customer Service</a></li>
         </ul>
      </li>
      
      <li>
           <form action="http://www.mmh.com/search/results" method="post">
               
               <div class="input-group">
                    <input type="text" name="keywords" class="form-control" placeholder="Search" value="" required />
                    <span class="input-group-btn">
                        <button class="btn btn-default" type="submit"><span class="glyphicon glyphicon-search" aria-hidden="true"></span></button>
                    </span>
               </div>
               <div class='hiddenFields'>
<input type="hidden" name="XID" value="25d29cf6d951f619bd426a953187be2fe70201b7" />
</div>


            </form> 
      </li> 
   </ul>   
</div>
<!--end mobile nav-->

<div class="navbar-collapse collapse hidden-xs" aria-expanded="false" style="height: 1px;"> 
   <ul class="nav nav-tabs nav-stacked navbar-nav"> 
      <li data-submenu-id="submenu-warehouse" role="presentation" class="nav_link materials_link"><a href="/topic/category/warehouse">Warehouse</a></li>  
      <li data-submenu-id="submenu-technology" role="presentation" class="nav_link technology_link"><a href="/topic/category/technology">Technology</a></li>
      <li data-submenu-id="submenu-equipment" role="presentation" class="nav_link warehouse_link"><a href="/topic/category/equipment">Equipment</a></li>
   </ul>
   
   <ul class="nav nav-tabs nav-stacked navbar-nav">
      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Resources <span class="caret"></span></a>
       <ul class="dropdown-menu">
           <li><a href="/topic/category/papers">Whitepapers</a></li>
           <li><a href="/topic/category/reports">Special Reports</a></li>
           <li><a href="/topic/category/premiums">Premiums</a></li>
           <li><a href="/topic/category/webcasts">Webcasts</a></li>
           <li><a href="/guide">Buyers' Guide</a></li>
           <li><a href="/archive">Magazine Archive</a></li>
        </ul>
      </li>

      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Events <span class="caret"></span></a>
         <ul class="dropdown-menu">
             <li><a href="/topic/category/modex">MODEX</a></li>
             <li><a href="/topic/category/promat">ProMat</a></li>
             <li><a href="/topic/category/pack_expo">PACK EXPO</a></li>
         </ul>
      </li> 
      
      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Subscribe <span class="caret"></span></a>
         <ul class="dropdown-menu">
             <li><a href="https://peerless.omeda.com/mmh/r-main.do" target="_blank">Free Magazine</a></li>
             <li><a href="https://peerless.omeda.com/mmh/r-nlet.do" target="_blank">Free Newsletter</a></li>
             <li><a href="/info/digital_edition">Digital Edition</a></li>
             <li><a href="/info/subscribe">Customer Service</a></li>
         </ul>
      </li>
      
   </ul>   
</div>

<div class="unternav hidden-xs col-md-12">  
    <!--Warehouse-->
    <div id="submenu-warehouse" class="popover">
      <ul class="popover-title">
          <li><a href="/topic/category/energy">Energy</a></li>
          <li><a href="/topic/category/ergonomics">Ergonomics</a></li>
          <li><a href="/topic/category/inventory">Inventory &amp; Picking</a></li>
          <li><a href="/topic/category/lighting">Lighting</a></li>
          <li><a href="/topic/category/mro">MRO</a></li>
          <li><a href="/topic/category/packaging">Packaging</a></li>
          <li><a href="/topic/category/safety">Safety</a></li>
          <li><a href="/topic/category/storage">Storage</a></li>
      </ul>
      <div class="popover-content row">
          <div class="top_story col-sm-5 col-md-5">
             <span class="title">Top Story</span>
                          
             <a href="/article/advanced_technologies_move_into_maintanance">
                 
                <div class="topicnavimg" style="background-image: url('http://www.mmh.com/images/MHMRO_Timeline-Main400.jpg'); background-repeat: no-repeat; background-size:cover; background-position:center center;"></div>
                
                  
             </a>
             <a href="/article/advanced_technologies_move_into_maintanance" class="text_link">Advanced Technologies Move Into Maintanance</a>
          </div>
          <div class="latest_resource col-sm-3 col-md-2">
  <span class="title">Latest Resource</span>
  <a href="http://www.mmh.com/article/how_to_invest_smartly_in_industrial_fans">
      
        <img src="//sc247.s3.amazonaws.com/images/made/images/entrematics-wp-cover-050516_140_186_c1.jpg" alt="" width="140" height="186" class="img-responsive">
      
  </a>
  
  <a href="http://www.mmh.com/article/how_to_invest_smartly_in_industrial_fans" class="text_link">How to Invest Smartly in Industrial Fans</a>
</div>

<div class="news col-sm-4 col-md-5">
  <span class="title">News</span>
  
   <a href="http://www.mmh.com/article/system_logistics_spa_appoints_new_president_and_ceo_of_us_operations">System Logistics SpA appoints new president and CEO of US operations</a>
   
   <a href="http://www.mmh.com/article/pmmi_launches_newly_redesigned_pmmi.org">PMMI launches newly redesigned pmmi.org</a>
   
   <a href="http://www.mmh.com/article/best_practices_warehouse_floor_maintenance_101">Best Practices: Warehouse Floor Maintenance 101</a>
   
   <a href="http://www.mmh.com/article/optimize_spare_parts_management_and_realize_its_potential">Optimize Spare Parts Management (and realize it&#8217;s potential)</a>
   
   <a href="http://www.mmh.com/article/motors_gears_and_drives_mro">Motors, gears and drives MRO</a>
   <br />
 <a href="/topic/category/warehouse">More News</a>
</div>
      </div>
    </div>
    
    <!--Technology-->
    <div id="submenu-technology" class="popover">
      <ul class="popover-title">
          <li><a href="/topic/category/automation">Automation</a></li>
          <li><a href="/topic/category/data_capture">Data Capture</a></li>
          <li><a href="/topic/category/iot">IoT</a></li>
          <li><a href="/topic/category/mobile">Mobile &amp; Wireless</a></li>
          <li><a href="/topic/category/robotics">Robotics</a></li>
          <li><a href="/topic/category/software">Software</a></li>
      </ul>
      <div class="popover-content row">
          <div class="top_story col-sm-5 col-md-5">
             <span class="title">Top Story</span>
                          
             <a href="/article/advanced_technologies_move_into_maintanance">
                
		<div class="topicnavimg" style="background-image: url('http://www.mmh.com/images/MHMRO_Timeline-Main400.jpg'); background-repeat: no-repeat; background-size:cover; background-position:center center;"></div>  
                  
             </a>
             <a href="/article/advanced_technologies_move_into_maintanance" class="text_link">Advanced Technologies Move Into Maintanance</a>
          </div>
         <div class="latest_resource col-sm-3 col-md-2">
  <span class="title">Latest Resource</span>
  <a href="http://www.mmh.com/article/flexible_robotics_come_of_age_for_intralogistics">
      
        <img src="//sc247.s3.amazonaws.com/images/made/images/swisslog_mtc_flexible_robotics_041117-400_140_186_c1.jpg" alt="" width="140" height="186" class="img-responsive">
      
  </a>
  
  <a href="http://www.mmh.com/article/flexible_robotics_come_of_age_for_intralogistics" class="text_link">Flexible Robotics Come of Age for Intralogistics</a>
</div>

<div class="news col-sm-4 col-md-5">
  <span class="title">News</span>
  
   <a href="http://www.mmh.com/article/system_logistics_spa_appoints_new_president_and_ceo_of_us_operations">System Logistics SpA appoints new president and CEO of US operations</a>
   
   <a href="http://www.mmh.com/article/adsi_agile_network_and_pantechnik_merge_form_logistyx_technologies">ADSI, Agile Network and Pantechnik merge, form Logistyx Technologies</a>
   
   <a href="http://www.mmh.com/article/apics_to_update_industry_recognized_scor_model_in_its_20th_year">APICS to update industry recognized SCOR model in its 20th year</a>
   
   <a href="http://www.mmh.com/article/chain_business_insights_releases_first_benchmark_survey_on_blockchain_in_su">Chain Business Insights releases first benchmark survey on blockchain in supply chain</a>
   
   <a href="http://www.mmh.com/article/jda_releases_digital_supply_chain_for_dummies_book">JDA releases Digital Supply Chain For Dummies book</a>
   <br />
 <a href="/topic/category/technology">More News</a>
</div>
      </div>
    </div> 
    
    <!--Equipment-->
    <div id="submenu-equipment" class="popover">
      <ul class="popover-title">
          <li><a href="/topic/category/agvs">AGVs</a></li>
          <li><a href="/topic/category/containers">Containers &amp; Totes</a></li>
          <li><a href="/topic/category/conveyors">Conveyors &amp; Sortation</a></li>
          <li><a href="/topic/category/forklifts">Lift Trucks</a></li>
          <li><a href="/topic/category/loadingdock">Loading Dock Equipment</a></li>
          <li><a href="/topic/category/overhead_handling">Overhead Handling</a></li>
          <li><a href="/topic/category/pallets">Shipping Pallets</a></li>
          <li><a href="/topic/category/rack">Rack</a></li>
      </ul>
      <div class="popover-content row">
          <div class="top_story col-sm-5 col-md-5">
             <span class="title">Top Story</span>
                          
             <a href="/article/materials_handling_innovation_and_why_it_matters">
                 
		<div class="topicnavimg" style="background-image: url('http://www.mmh.com/images/MMH1705_017_innovationMain400px.jpg'); background-repeat: no-repeat; background-size:cover; background-position:center center;"></div>
                  
             </a>
             <a href="/article/materials_handling_innovation_and_why_it_matters" class="text_link">Materials Handling Innovation (and why it matters)</a>
          </div>
          <div class="latest_resource col-sm-3 col-md-2">
  <span class="title">Latest Resource</span>
  <a href="http://www.mmh.com/article/6_steps_to_flawless_fulfillment">
      
        <img src="//sc247.s3.amazonaws.com/images/made/images/motorola_wp_cover_091713_140_186_c1.jpg" alt="" width="140" height="186" class="img-responsive">
      
  </a>
  
  <a href="http://www.mmh.com/article/6_steps_to_flawless_fulfillment" class="text_link">6 Steps to Flawless Fulfillment</a>
</div>

<div class="news col-sm-4 col-md-5">
  <span class="title">News</span>
  
   <a href="http://www.mmh.com/article/whiting_corporation_announces_new_appointment_to_key_roles">Whiting Corporation announces new appointment to key roles</a>
   
   <a href="http://www.mmh.com/article/system_logistics_spa_appoints_new_president_and_ceo_of_us_operations">System Logistics SpA appoints new president and CEO of US operations</a>
   
   <a href="http://www.mmh.com/article/optimize_spare_parts_management_and_realize_its_potential">Optimize Spare Parts Management (and realize it&#8217;s potential)</a>
   
   <a href="http://www.mmh.com/article/dorner_expands_internationalreach_with_acquisition_of_mexico_based_sautem">Dorner expands internationalreach with acquisition of Mexico-based Sautem</a>
   
   <a href="http://www.mmh.com/article/high_road_capital_buys_storage_battery_systems">High Road Capital buys Storage Battery Systems</a>
   <br />
 <a href="/topic/category/equipment">More News</a>
</div>
      </div>
    </div>
    
</div>


</div><!--Closes container -->
</nav>
</div>



<article itemscope itemtype="http://schema.org/Article">
<div class="container">
<div class="row">



<div class="titledeck col-md-12">
<h1 itemprop="mainEntityOfPage"><span itemprop="name">System Logistics SpA appoints new president and CEO of US operations</span></h1>
<h2 itemprop="headline">
 

New leadership to strengthen US operations, including consolidation of Michigan and North Carolina teams.<br />

 
</h2>



<div class="socialbuttons">

<!-- 
** HJ Social Bookmarks v0.9.8.2 **
The HJ Social Bookmarks plugin adds social bookmarking functionality to your ExpressionEngine 2.+ entries
See: http://hjsocialbookmarks.berrytimmermans.nl/ for more information. 
-->
<ul class="hj_social_bookmarks">
<li class="twitter first"><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.mmh.com%2Farticle%2Fsystem_logistics_spa_appoints_new_president_and_ceo_of_us_operations&amp;text=System%20Logistics%20SpA%20appoints%20new%20president%20and%20CEO%20of%20US%20operations:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=450,width=550');return false;"><img src="/images/site/twitter.png" alt="Twitter" /></a></li>
<li class="facebook"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mmh.com%2Farticle%2Fsystem_logistics_spa_appoints_new_president_and_ceo_of_us_operations&amp;t=System%20Logistics%20SpA%20appoints%20new%20president%20and%20CEO%20of%20US%20operations" title="Facebook" target="_blank"><img src="/images/site/facebook.png" alt="Facebook" /></a></li>
<li class="linkedin"><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.mmh.com%2Farticle%2Fsystem_logistics_spa_appoints_new_president_and_ceo_of_us_operations&amp;title=System%20Logistics%20SpA%20appoints%20new%20president%20and%20CEO%20of%20US%20operations&amp;source=Modern%20Materials%20Handling&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=570,width=520');return false;"><img src="/images/site/linkedin.png" alt="LinkedIn" /></a></li>
<li class="googleplus last"><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.mmh.com%2Farticle%2Fsystem_logistics_spa_appoints_new_president_and_ceo_of_us_operations" title="Google+" target="_blank"><img src="/images/site/googleplus.png" alt="Google+" /></a></li>
</ul>
</div>

</div>

<div class="col-md-12">

<div class="storybody"> 



<div class="innerRR">

 

 

 

<!-- FOR MMH CONTENT - PRIMARY TAG THEN CATEGORY -->

 

<h3>Warehouse in the News</h3>
<a href="/article/system_logistics_spa_appoints_new_president_and_ceo_of_us_operations">System Logistics SpA appoints new president and CEO of US operations</a>
<div class="pad8"></div><a href="/article/advanced_technologies_move_into_maintanance">Advanced Technologies Move Into Maintanance</a>
<div class="pad8"></div><a href="/article/pmmi_launches_newly_redesigned_pmmi.org">PMMI launches newly redesigned pmmi.org</a>
<div class="pad8"></div><a href="/article/best_practices_warehouse_floor_maintenance_101">Best Practices: Warehouse Floor Maintenance 101</a>
<div class="pad8"></div><a href="/article/optimize_spare_parts_management_and_realize_its_potential">Optimize Spare Parts Management (and realize it&#8217;s potential)</a>
<div class="pad8"></div>
<div class="pad8"></div><a href="/topic/category/warehouse">More Warehouse News</a>



<div class="pad20"></div>


<h3>Warehouse Resource</h3>
<a href="/article/evaluating_goods_to_person_technologies">Evaluating Goods-to-Person Technologies
<div class="pad8"></div>


<img src="//sc247.s3.amazonaws.com/images/made/images/kardex_wp_evaluatinggoodstopersontechnologies_051617-Cover400_125_162.jpg" alt="" width="125" height="162" align="left" style="margin-right:10px;" />


</a>


This white paper overviews the various, self-contained, goods-to-person AS/RS systems available for handling the totes, cases and eaches most frequently faced by e-commerce order fulfillment operations, and the typical applications for each.
<br clear="left"/>
<div class="pad10"></div>
<a href="/topic/category/resource">All Resources</a>



<!-- FOR LM CONTENT - PRIMARY TAG THEN LATEST -->

</div><!-- closes innerRR -->

    
    
    

    By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">MMH Staff</span></span> &middot; 

    <span itemprop="datePublished" content="2016-06-21">May 30, 2017</span>

<div class="pad10"></div>


<span itemprop="articleBody"><p>System Logistics SpA, a member of the Krones Group, has announced the appointment of Stefano Vitale, currently head of North and South America, as <a href="/topic/tag/System_Logistics">System Logistics Corporation</a>’s president and CEO, effective June 1, 2017.</p>

<p>System Logistics, a leading international intralogistics provider in the food and beverage industry, appointed Vitale to strengthen US operations. Vitale brings more than 23 years of experience as an executive in the food and beverage industry. He started with System Logistics SpA in the role of director of strategic process development and was directly involved in the company’s reorganization and recent acquisitions. System Logistics was acquired by Krones AG of Neutraubling, Germany in May 2016, and acquired the assets of Vertique of Arden, NC from ITW in December of 2016.</p>

<p>Vitale will direct the US operations by supporting the consolidation of the Michigan and North Carolina teams into one autonomous team headquartered in Arden, N.C. This 140,000-square-foot manufacturing facility will support the growth of the company’s warehouse automation brands, Vertique and System Logistics.</p></span>


<!--For Google microdata-->
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization" class="hidden">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <img src="http://scg-mmh.s3.amazonaws.com/images/new_mmh_logo.png"/>
      <meta itemprop="url" content="http://scg-mmh.s3.amazonaws.com/images/new_mmh_logo.png">
      <meta itemprop="width" content="236px">
      <meta itemprop="height" content="69px">
    </div>
    <meta itemprop="name" content="Modern Materials Handling">
</span>
<span itemprop="dateModified" class="hidden">
    May 30, 2017
</span>


<div class="pad10"></div>




<!-- Leave me here - In case closing tags -->

</b>
</i>
</center>
</ul>
</ol>
</strong>
</li>

<!-- Leave me here - In case closing tags -->

 


<br clear="all" />
<div class="well">
<a href="https://peerless.omeda.com/mmh/r-main.do" target="_blank"><img src="/images/site/mag_promo_graphic3.jpg" align="left" style="margin-right:5px;"/></a>
<h3 style="xborder-bottom: 1px dashed #9cc5a1; xpadding-bottom:8px; xmargin-bottom:13px;">Subscribe to Modern Materials Handling Magazine!</h3> 
Subscribe today. It's FREE!<br />
Find out what the world’s most innovative companies are doing to improve productivity in their plants and distribution centers.<br />
<a href="https://peerless.omeda.com/mmh/r-main.do" target="_blank">Start your FREE subscription today!</a>
<br clear="left" />
</div>



<br clear="all" />
<div class="articletopics">
<h3>Article Topics</h3>

<a href="/topic/tag/Automated_Storage">Automated Storage</a> &middot

<a href="/topic/tag/Automation">Automation</a> &middot

<a href="/topic/tag/Food_and_Beverage">Food and Beverage</a> &middot

<a href="/topic/tag/Logistics">Logistics</a> &middot

<a href="/topic/tag/Modula">Modula</a> &middot

<a href="/topic/tag/System_Logistics">System Logistics</a> &middot
 &middot; <a href="/topic/tag" title="View all topics"><nobr>All Topics</nobr></a>
</div>

</div>


<div class="rightrail">


<div class="whitepaperdiv">
<div class="whitepaperheader">Latest Whitepaper</div>
<div class="rrcontentdiv">

<a href="/article/evaluating_goods_to_person_technologies">

<img src="//sc247.s3.amazonaws.com/images/made/images/kardex_wp_evaluatinggoodstopersontechnologies_051617-Cover400_125_162.jpg" alt="" width="125" height="162" align="left" style="margin-right:10px; border: 1px solid #CCC;" />

</a>

<a href="/article/evaluating_goods_to_person_technologies" class="rrtitles">Evaluating Goods-to-Person Technologies</a>
<div class="pad6"></div>
<span class="rrsummary">This white paper overviews the various, self-contained, goods-to-person AS/RS systems available for handling the totes, cases and eaches most frequently faced by e-commerce order fulfillment operations, and the typical applications for each.</span>
<div class="pad8"></div>
<a class="btn btn-primary" href="/article/evaluating_goods_to_person_technologies" role="button">Download Today!</a>

</div>
</div>

<div class="rect">
<div style="xheight:280px; width:336px; background-color:none; margin-left:0px; margin-bottom:-4px;">

<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Middle');
//-->
</SCRIPT>

</div>
<div class="pad14"></div>
</div>


<div class="magissuediv">
<div class="magissueheader">From the May 2017 MMH Issue</div>
<div class="rrcontentdiv">

<a href="/archive/magissue/mmh_may_2017">

<img src="//sc247.s3.amazonaws.com/images/made/images/remote/http_cp.supplychain247.com/images/site/MMH1705_CoverComp350px_125_167.jpg" alt="" width="125" height="167" align="left" style="margin:0 15px 10px 0; border: 1px solid #CCC;"/>

</a>

<div>
<a href="http://www.mmh.com/article/materials_handling_innovation_and_why_it_matters" class="rrtitles">Materials Handling Innovation (and why it matters)</a>
</div>
<div class="pad2"></div>


Every company considers itself an innovator. It’s time to include materials handling leaders in that category.
 <br>

<div class="pad2"></div>



<div style="border-top: 1px dotted #ddd; margin:4px 0px 4px 0px;"></div><a href="http://www.mmh.com/article/top_20_worldwide_materials_handling_systems_suppliers_2017" class="rrtitles">Top 20 Worldwide Materials Handling Systems Suppliers 2017</a>


<div style="border-top: 1px dotted #ddd; margin:4px 0px 4px 0px;"></div><a href="http://www.mmh.com/article/erp_suppliers_changing_role" class="rrtitles">ERP Suppliers&#8217; Changing Role</a>


<div style="border-top: 1px dotted #ddd; margin:4px 0px 4px 0px;"></div>

<a href="/archive/magissue/mmh_may_2017" class="btn btn-primary">View More From this Issue</a>
</div>
</div>

<div style="margin-bottom:10px;">
<script language="Javascript">
<!--
//Script which will clear the search field
 function doClear(theText) {
     if (theText.value == theText.defaultValue) {
         theText.value = ""
     }
 }
//-->
</script>
<script type="text/javascript" charset="utf-8">
    function emailCheck(emailStr,adviceId) {
    var emailPat = /^[_a-zA-Z0-9-]+(\.[_a-zA-Z0-9-]+)*@[a-zA-Z0-9-]+(\.[a-zA-Z0-9-]+)*\.(([0-9]{1,3})|([a-zA-Z]{2,3})|(aero|coop|info|museum|name))$/;
    var matchArray = emailStr.match(emailPat);
    var errorMsg = document.getElementById(adviceId);
    if (matchArray == null) {
      errorMsg.style.display = "block";
    return false;
    }
    return true;
    }
</script>
<style type="text/css">
.emailBox input.formButtonSub {
float:left;
display:inline; 
width: 95px; 
height: 21px; 
background: transparent url(/images/subscribe_button.gif) no-repeat; 
}
.emailBox input.formButtonSub:hover { 
background-position: -95px 0;
text-decoration:none;
}
</style>


<div class="newsletterdiv">
<div class="newsletterheader">Subscribe to Our Email Newsletter</div>

<div class="rrcontentdiv">
<span class="rrsummary" style="margin-bottom:5px;">Sign up today to receive our FREE, weekly email newsletter!</span>




<form class="form-inline" action="https://peerless.omeda.com/mmh/r-nlet.do?Products_258_Receive=1&…" name="subscribeForm" method="post" id="newsletterSubscribe" onSubmit="return emailCheck(this.email.value,&#39;error_message&#39;);">
<input type="hidden" name="redirect_thank_you" value="http://www.mmh.com/info/thank_you_for_your_newsletter_subscription">
<div class="form-group">
	<input type="text" id="email" name="Emails_GROUP1_EmailAddress" placeholder="&nbsp;Email Address" class="form-control" size="16" maxlength="50" onFocus="doClear(this)" />
</div>
	
	<button type="submit" name="submit" value="submit" class="btn btn-primary">Subscribe!</button>
    	

<div id="error_message" style="display: none; color:#666; margin-top:5px;" class="validationAdvice">*Please enter a valid email address</div>
</form>




</div>
</div>
<!-- here -->
</div>

<div class="rect">
<div style="xheight:280px; width:336px; background-color:none; margin-left:0px; margin-bottom:-4px; padding-top:0px; padding-bottom:0px;">

<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Middle1');
//-->
</SCRIPT>

</div>
<div class="pad14"></div>
</div>

<div class="webcastdiv"><div class="webcastheader">Latest Webcast</div>
<div class="rrcontentdiv">

<a href="/article/2016_warehouse_dc_operations_webcast_confronting_omni_channel_complexity">

<img src="//sc247.s3.amazonaws.com/images/made/images/Warehouse_DC-EE-image_125_94.jpg" alt="" width="125" height="94" align="left" style="margin-right:10px; border: 1px solid #CCC;" />

</a>

<a href="/article/2016_warehouse_dc_operations_webcast_confronting_omni_channel_complexity" class="rrtitles">2016 Warehouse/DC Operations Webcast: Confronting omni-channel complexity</a>
<div class="pad6"></div>
<span class="rrsummary">During this webcast we’ll examine the current activities, trends, and best practices in warehouse and DC operations management and how companies plan to address complex issues associate with omni-channel fulfillment. </span>
<div class="pad8"></div>
<a class="btn btn-primary" href="/article/2016_warehouse_dc_operations_webcast_confronting_omni_channel_complexity" role="button">Register Today!</a>
</div>

</div>

<div class="rect">
<div style="width:300px; background-color:none; margin-left:0px; margin-bottom:-4px; padding-top:0px; padding-bottom:0px; text-align:left;">

<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Middle2');
//-->
</SCRIPT>

</div>
<div class="pad14"></div>
</div>
</div>



</div><!--Closes col-md-12 -->
</div><!--Closes row -->
</div><!--Closes container -->
<meta itemprop="url" content="http://www.mmh.com/">
</article>



<section class="editorscontainer">

<div class="container">
<div class="row">
<div class="col-md-12 homecol12" style="margin-bottom:10px;">
<div class="homesectiontitle">EDITORS' PICKS</div>
</div>
<div class="col-md-3 col-sm-6" style="margin-bottom:15px;">
<a href="http://www.mmh.com/article/materials_handling_innovation_and_why_it_matters">

<div>
<img src="//sc247.s3.amazonaws.com/images/made/images/MMH1705_017_innovationMain400px_350_200_bor1_b9b3be_s_c1.jpg" class="img-responsive" width="352" height="202" alt="" />
</div>

<div class="pad8"></div>
<span class="editorpicktitle">Materials Handling Innovation (and why it matters)</span>
</a>
<div class="pad4 hidden-md"></div><span class="homedecks">Every company considers itself an innovator. It’s time to include materials handling leaders in...</span>
</div><div class="col-md-3 col-sm-6" style="margin-bottom:15px;">
<a href="http://www.mmh.com/article/thrive_markets_startup_distribution_network">

<div>
<img src="//sc247.s3.amazonaws.com/images/made/images/distribution_network_main0417_350_200_bor1_b9b3be_s_c1.jpg" class="img-responsive" width="352" height="202" alt="" />
</div>

<div class="pad8"></div>
<span class="editorpicktitle">Thrive Market&#8217;s Startup Distribution Network</span>
</a>
<div class="pad4 hidden-md"></div><span class="homedecks">How does a fastgrowing, e-commerce startup company build out order fulfillment capabilities? Thrive...</span>
</div>
<br clear="all" class="visible-sm" /><div class="col-md-3 col-sm-6" style="margin-bottom:15px;">
<a href="http://www.mmh.com/article/material_handling_logistics_u.s._roadmap_version_2.0_to_be_released">

<div>
<img src="//sc247.s3.amazonaws.com/images/made/images/Roadmap2.0_promat2017_400px_350_200_bor1_b9b3be_s_c1.jpg" class="img-responsive" width="352" height="202" alt="" />
</div>

<div class="pad8"></div>
<span class="editorpicktitle">U.S. Roadmap for Material Handling &amp; Logistics: Version 2.0 released today</span>
</a>
<div class="pad4 hidden-md"></div><span class="homedecks">On Tuesday, the U.S. Roadmap for Material Handling & Logistics: Version 2.0 will be released on...</span>
</div><div class="col-md-3 col-sm-6" style="margin-bottom:15px;">
<a href="http://www.mmh.com/article/2017_productivity_achievement_awards1">

<div>
<img src="//sc247.s3.amazonaws.com/images/made/images/MMH1703_108_ProdSol_Awards_main400px_350_200_bor1_b9b3be_s_c1.jpg" class="img-responsive" width="352" height="202" alt="" />
</div>

<div class="pad8"></div>
<span class="editorpicktitle">2017 Productivity Achievement Awards</span>
</a>
<div class="pad4 hidden-md"></div><span class="homedecks">Modern’s annual Productivity Achievement Awards honor companies that have made exceptional...</span>
</div>

<div class="pad20"></div>
</div>
</div>

</section>

<footer>
<div class="container">
<span class="site_name">Modern Materials Handling</span>
<div class="footercontent row">
<div class="col-md-3 col-sm-6 col-xs-12">
    <section class="column_1">
        <ul>
            <li><a href="/info/about_us">About us</a></li>
            <li><a href="https://peerless.omeda.com/mmh/r-main.do?p=webmmhsub" target="_blank">Subscribe to Modern Materials Handling</a></li>
            <li><a href="/info/rss_news_feeds">Follow us on RSS and Social Media</a></li>
            <li><a href="/info/advertising">Advertise with us</a></li>
            <li><a href="/info/contact_us">Contact us</a></li>
            <li><a href="/info/privacy">Privacy policy</a></li>
            <li><a href="/info/digital_edition">Digital Edition</a></li>
        </ul>
    </section>
</div>
<div class="col-md-3 col-sm-6 col-xs-12">
    <section class="column_2">
       <h6>Download</h6>
             <a href="/article/top_20_worldwide_materials_handling_systems_suppliers_2017">
              
                <img src="//sc247.s3.amazonaws.com/images/made/images/MMH0517_Top20main400p_140_186_c1.jpg" alt="" width="140" height="186" class="img-responsive pull-left">
              
            </a>
            <a href="/article/top_20_worldwide_materials_handling_systems_suppliers_2017" class="title">Top 20 Worldwide Materials Handling Systems Suppliers 2017</a>
            <p>Industry growth shows no signs of slowing as suppliers and their customers innovate at an unprecedented pace.
</p>
            <a href="/article/top_20_worldwide_materials_handling_systems_suppliers_2017" class="btn btn-primary">Download Now</a>
    </section>
</div>
<div class="col-md-2 col-sm-6 col-xs-12">
    <section class="column_3">
           <h6>Webcast</h6>
           <a href="/article/2016_warehouse_dc_operations_webcast_confronting_omni_channel_complexity" class="title">2016 Warehouse/DC Operations Webcast: Confronting omni-channel complexity</a>
            <p>Thu, November 17, 2016 - 2:00 pm EST&nbsp;</p>
            <a href="/article/2016_warehouse_dc_operations_webcast_confronting_omni_channel_complexity" class="btn btn-primary">Sign up</a>
<!--
            <ul>
               
            </ul>
-->
       
    </section>
</div>
<div class="col-md-4 col-sm-6 col-xs-12">
    <section class="column_4">
        <a href="http://peerlessmedia.com/" target="_blank" class="title">Peerless Media</a>

         <ul class="mag_covers">
            <a href="http://www.logisticsmgmt.com/" target="_blank"><li class="lm_cover">&nbsp;</li></a>
            <a href="/"><li class="mmh_cover">&nbsp;</li></a>
            <a href="http://www.scmr.com/" target="_blank"><li class="sc_cover">&nbsp;</li></a>
            <a href="http://www.mhpn.com/" target="_blank"><li class="mh_cover">&nbsp;</li></a>
        </ul>

        <ul class="site_list">
            <li><a href="/">Modern Materials Handling</a></li>
            <li><a href="http://www.logisticsmgmt.com/" target="_blank">Logistics Management</a></li>
            <li><a href="http://www.scmr.com/" target="_blank">Supply Chain Management Review</a></li>
            <li><a href="http://www.mhpn.com/" target="_blank">Material Handling Product News</a></li>
	    <li><a href="http://www.supplychain247.com/"target="_blank">Supply Chain 24/7</a></li>
            <li><a href="http://www.digitaleng.news/de/" target="_blank">Digital Engineering</a></li>
            <li><a href="http://peerlessmedia.com/" target="_blank" class="title">Peerless Media</a></li>
        </ul>
    </section>
</div>

</div>
<div class="row">
    <div class="col-md-12">
        <span>&copy Copyright 2017 Peerless Media LLC, a division of EH Publishing, Inc</span>
    </div>
</div>
</div><!--Closes container -->
</footer>

<!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
    <!-- Include all compiled plugins (below), or include individual files as needed -->
    <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js" integrity="sha384-0mSbJDEHialfmuBBQP6A4Qrprq5OVfW37PRR3j5ELqxss1yVqOtnepnHVP9aJ7xS" crossorigin="anonymous"></script>
    <!--<script src="bootstrap/js/bootstrap.min.js"></script>-->

    <script>
$(document).ready(function(){
    
    $('.popover').hide(); //Hide unternav by default

    $('.nav_link').hover( function(e) {
        var name = $(this).attr("data-submenu-id");
        var content = $('.popover[id=' + name + ']');
        $('.popover').not(content).hide();
        $(this).css( 'background-color', '#aaa' );
        $(this).css( 'color', '#337ab7' );
        content.show();
        
        var $allLinks = $('.nav_link');
        $allLinks.hover(function() {
             $allLinks.not(this).css('background-color', 'rgb(25, 87, 128)');
        });
        
    });

    $('.popover').mouseleave(function () {
        $('.popover').hide();
        $('.nav_link').css( 'background-color', 'rgb(25, 87, 128)' );
    });
  
});
</script>



    <script>
var  stick = $(".sticky");
    ns = "nav-scrolled";
    hdr = $('.leaderboard').height();

$(window).scroll(function() {
  if( $(this).scrollTop() > hdr ) {stick.addClass(ns);} else {stick.removeClass(ns);}
});
</script>
    <script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script');
s.type='text/javascript';
s.async=true;
s.src='http://s.dpmsrv.com/dpm_ecb7937db58ec9dea0c47db88463d85e81143032.min.js';
h.appendChild(s);
})();
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"19b5a8101c","applicationID":"37349876","transactionName":"NAMDYxMEChBQWxZcCw1JNEUISjsQRVkWXAc8BQBUCQA7C1BWBlkBEUgRXxE=","queueTime":0,"applicationTime":1,"atts":"GEQAFVseGR4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html><!-- Debug: total time - 0.0010509490966797 -->