


<!doctype html>
<html>
<head>
<title>August non-manufacturing activity heads up, reports ISM - Modern Materials Handling</title>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

 <!-- Google Metadata -->
<meta name="description" content="Coming off a decline from June to July, some ground was made up in August, according to the most recent edition of the Institute for Supply Management’s (ISM) Non-Manufacturing Report on Business" />
<meta name ="keywords" content=", ISM, NMI, Non-manufacturing, , Modern Materials Handling">

 <!-- Facebook Metadata -->
<meta property="og:url"                content="http://www.mmh.com/article/august_non_manufacturing_activity_heads_up_reports_ism" />
<meta property="og:type"               content="website" />
<meta property="og:title"              content="August non-manufacturing activity heads up, reports ISM" />
<meta property="og:author"             content="Modern Materials Handling" />
<meta property="og:description"        content="Coming off a decline from June to July, some ground was made up in August, according to the most recent edition of the Institute for Supply Management’s (ISM) Non-Manufacturing Report on Business" />
<meta property="og:image"              content="" />
    


 <!-- Bootstrap -->
    
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css" integrity="sha384-1q8mTJOASx8j1Au+a5WDVnPi2lkFfwwEAa8hDDdjZlpLegxhjVME1fgjWPGmkzs7" crossorigin="anonymous">

    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
<link rel="alternate" type="application/rss+xml" title="Recently Filed RSS Feed" href="http://feeds.feedburner.com/mmh/rss/recentlyfiled" />   
<link href="/static/styles/site.css" rel="stylesheet"> 

<link href='https://fonts.googleapis.com/css?family=Archivo+Narrow:400,400italic,700,700italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,700,400italic,700italic' rel='stylesheet' type='text/css'>  
<link rel="canonical" href="http://www.mmh.com/article/august_non_manufacturing_activity_heads_up_reports_ism" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31037-52', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript">
    <!--
    //configuration
//OAS_url = 'http://oascentral.cepro.com/RealMedia/ads/';
OAS_url = 'http://oasc05050.247realmedia.com/RealMedia/ads/';
    OAS_sitepage = 'peerless.ehpub.com/mmh/';
    OAS_listpos = 'Top,Middle,Middle1,Middle2,Right,Top3';
    OAS_query = '';
    OAS_target = '_top';
    //end of configuration
    OAS_version = 10;
    OAS_rn = '001234567890'; OAS_rns = '1234567890';
    OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
    function OAS_NORMAL(pos) {
      document.write('<A HREF="' + OAS_url + 'click_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" TARGET=' + OAS_target + '>');
      document.write('<IMG SRC="' + OAS_url + 'adstream_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" BORDER=0></A>');
    }
    //-->
</script>
<script type="text/javascript">
    <!--
    OAS_version = 11;
    if (navigator.userAgent.indexOf('Mozilla/3') != -1 || navigator.userAgent.indexOf('Mozilla/4.0 WebTV') != -1)
      OAS_version = 10;
    if (OAS_version >= 11)
      document.write('<SCRIPT LANGUAGE=JavaScript1.1 SRC="' + OAS_url + 'adstream_mjx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '?' + OAS_query + '"><\/SCRIPT>');
    //-->
    </script>
    <script type="text/javascript">
    <!--
    document.write('');
    function OAS_AD(pos) {
      if (OAS_version >= 11)
        OAS_RICH(pos);
      else
        OAS_NORMAL(pos);
    }
    //-->
</script>


<script src="//d293b4cd66c843f4862fc427ed959d51.js.ubembed.com" async></script>
 
</head>

<body>

<div class="blacklogo"><div class="container"><div class="row"><div class="col-md-12">
<img src="http://scg-mmh.s3.amazonaws.com/images/new_mmh_logo_black.png" itemprop="logo" alt="Logistics Management Logo" width="236" height="63" />
</div></div></div></div>

<section class="jumbo" style="background-color:#fff;">
<div class="container">
<div class="row" style="margin:5px 0px;">
<!-- Begin -  Site: all peerless Zone: ROS Jumbo -->
<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Top3');
//-->
</SCRIPT>
<!-- End -  Site: all peerless Zone: ROS Jumbo -->

</div></div>
</section>
<div class="break"><br clear="all" /></div>

<section class="leaderboard">
<div class="container">
<div class="row">
<div style="text-align:center;" class="leaderboard2">

<div class="top">
<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Top');
//-->
</SCRIPT>
</div>

</div>
</div>
</div>
</section>

<div class="sticky">
<header>
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="logo">
<a href="/"><img src="http://scg-mmh.s3.amazonaws.com/images/new_mmh_logo.png" alt="Modern Materials Handling Logo" width="236" height="63"/></a>
</div>


<div class="social hidden-xs">

<div class="magsubheader hidden-xs hidden-sm">
<a href="https://peerless.omeda.com/mmh/r-main.do" target="_blank" style="color:#fff;">

<img src="//sc247.s3.amazonaws.com/images/made/images/remote/http_cp.supplychain247.com/images/site/MMH1708_Cover2_350px_66_88.jpg" alt="" width="66" height="88" align="left" style="margin-right:8px;" />

<span class="subscribetext">Not a Subscriber?<br />Sign up<br />Today!</span></a>
</div>





<ul class="headersocial">
    <li><div class="socialheaderfb"><a href="https://www.facebook.com/mmhmagazine" target="_blank"><img src="/images/site/clear.gif" height="35"></a></div></li>
    <li><div class="socialheadertw"><a href="https://twitter.com/modernmhmag" target="_blank"><img src="/images/site/clear.gif" height="35"></a></div></li>
  <li><div class="socialheadergp"><a href="https://plus.google.com/115898337742298083613/posts" target="_blank"><img src="/images/site/clear.gif" height="35"></a></div></li>
    <li><div class="socialheaderli"><a href="https://www.linkedin.com/company/peerless-media-llc?trk=top_nav_home" target="_blank"><img src="/images/site/clear.gif" height="35"></a></div></li>

    <li style="float:left; width:200px;">
        <form action="http://www.mmh.com/search/results" method="post">
           
           <div class="input-group">
		
                <input type="text" name="keywords" class="form-control" placeholder="Search" value="" required />
                <span class="input-group-btn">
                    <button class="btn btn-default" type="submit"><span class="glyphicon glyphicon-search" aria-hidden="true"></span></button>
                </span>
           </div>
           <div class='hiddenFields'>
<input type="hidden" name="XID" value="89655d467677930e370c0778eb647a0af8f29cf5" />
</div>


    </form> 
    </li>
    </ul>



</div>

</div>
</div><!--Closes row -->
</div><!--Closes container -->
</header>
<nav>
<div class="container">

<!--mobile nav-->
<div class="navbar-header">
  <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#mmh-navbar-collapse" aria-expanded="false">
    <span class="sr-only">Toggle navigation</span>
    <span class="icon-bar"></span>
    <span class="icon-bar"></span>
    <span class="icon-bar"></span>
  </button>
</div>

<div class="navbar-collapse collapse" id="mmh-navbar-collapse" aria-expanded="false" style="height: 1px;"> 
   <ul class="nav nav-tabs nav-stacked navbar-nav hidden-sm hidden-md hidden-lg">
      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Warehouse <span class="caret"></span></a>
        <ul class="dropdown-menu">
          <li><a href="/topic/category/energy">Energy</a></li>
          <li><a href="/topic/category/ergonomics">Ergonomics</a></li>
          <li><a href="/topic/category/inventory">Inventory &amp; Picking</a></li>
          <li><a href="/topic/category/lighting">Lighting</a></li>
          <li><a href="/topic/category/mro">MRO</a></li>
          <li><a href="/topic/category/packaging">Packaging</a></li>
          <li><a href="/topic/category/safety">Safety</a></li>
          <li><a href="/topic/category/storage">Storage</a></li>
        </ul>
      </li>
      
      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Technology <span class="caret"></span></a>
        <ul class="dropdown-menu">
          <li><a href="/topic/category/automation">Automation</a></li>
          <li><a href="/topic/category/data_capture">Data Capture</a></li>
          <li><a href="/topic/category/iot">IoT</a></li>
          <li><a href="/topic/category/mobile">Mobile &amp; Wireless</a></li>
          <li><a href="/topic/category/robotics">Robotics</a></li>
          <li><a href="/topic/category/software">Software</a></li>
        </ul>
      </li>
      
      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Equipment <span class="caret"></span></a>
        <ul class="dropdown-menu">
          <li><a href="/topic/category/agvs">AGVs</a></li>
          <li><a href="/topic/category/containers">Containers &amp; Totes</a></li>
          <li><a href="/topic/category/conveyors">Conveyors &amp; Sortation</a></li>
          <li><a href="/topic/category/forklifts">Lift Trucks</a></li>
          <li><a href="/topic/category/loadingdock">Loading Dock Equipment</a></li>
          <li><a href="/topic/category/overhead_handling">Overhead Handling</a></li>
          <li><a href="/topic/category/pallets">Shipping Pallets</a></li>
          <li><a href="/topic/category/rack">Rack</a></li>
        </ul>
      </li>
      
      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Resources <span class="caret"></span></a>
       <ul class="dropdown-menu">
           <li><a href="/topic/category/papers">Whitepapers</a></li>
           <li><a href="/topic/category/reports">Special Reports</a></li>
           <li><a href="/topic/category/premiums">Premiums</a></li>
           <li><a href="/topic/category/webcasts">Webcasts</a></li>
           <li><a href="/guide">Buyers' Guide</a></li>
           <li><a href="/archive">Magazine Archive</a></li>
        </ul>
      </li>

      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Events <span class="caret"></span></a>
         <ul class="dropdown-menu">
             <li><a href="/topic/category/modex">MODEX</a></li>
             <li><a href="/topic/category/promat">ProMat</a></li>
             <li><a href="/topic/category/pack_expo">PACK EXPO</a></li>
         </ul>
      </li>
      
       <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Subscribe <span class="caret"></span></a>
         <ul class="dropdown-menu">
             <li><a href="https://peerless.omeda.com/mmh/r-main.do?p=webmmhsub" target="_blank">Free Magazine</a></li>
             <li><a href="https://peerless.omeda.com/mmh/r-nlet.do" target="_blank">Free Newsletter</a></li>
             <li><a href="/info/digital_edition">Digital Edition</a></li>
             <li><a href="/info/subscribe">Customer Service</a></li>
         </ul>
      </li>
      
      <li>
           <form action="http://www.mmh.com/search/results" method="post">
               
               <div class="input-group">
                    <input type="text" name="keywords" class="form-control" placeholder="Search" value="" required />
                    <span class="input-group-btn">
                        <button class="btn btn-default" type="submit"><span class="glyphicon glyphicon-search" aria-hidden="true"></span></button>
                    </span>
               </div>
               <div class='hiddenFields'>
<input type="hidden" name="XID" value="89655d467677930e370c0778eb647a0af8f29cf5" />
</div>


            </form> 
      </li> 
   </ul>   
</div>
<!--end mobile nav-->

<div class="navbar-collapse collapse hidden-xs" aria-expanded="false" style="height: 1px;"> 
   <ul class="nav nav-tabs nav-stacked navbar-nav"> 
      <li data-submenu-id="submenu-warehouse" role="presentation" class="nav_link materials_link"><a href="/topic/category/warehouse">Warehouse</a></li>  
      <li data-submenu-id="submenu-technology" role="presentation" class="nav_link technology_link"><a href="/topic/category/technology">Technology</a></li>
      <li data-submenu-id="submenu-equipment" role="presentation" class="nav_link warehouse_link"><a href="/topic/category/equipment">Equipment</a></li>
   </ul>
   
   <ul class="nav nav-tabs nav-stacked navbar-nav">
      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Resources <span class="caret"></span></a>
       <ul class="dropdown-menu">
           <li><a href="/topic/category/papers">Whitepapers</a></li>
           <li><a href="/topic/category/reports">Special Reports</a></li>
           <li><a href="/topic/category/premiums">Premiums</a></li>
           <li><a href="/topic/category/webcasts">Webcasts</a></li>
           <li><a href="/guide">Buyers' Guide</a></li>
           <li><a href="/archive">Magazine Archive</a></li>
        </ul>
      </li>

      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Events <span class="caret"></span></a>
         <ul class="dropdown-menu">
             <li><a href="/topic/category/modex">MODEX</a></li>
             <li><a href="/topic/category/promat">ProMat</a></li>
             <li><a href="/topic/category/pack_expo">PACK EXPO</a></li>
         </ul>
      </li> 
      
      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Subscribe <span class="caret"></span></a>
         <ul class="dropdown-menu">
             <li><a href="https://peerless.omeda.com/mmh/r-main.do" target="_blank">Free Magazine</a></li>
             <li><a href="https://peerless.omeda.com/mmh/r-nlet.do" target="_blank">Free Newsletter</a></li>
             <li><a href="/info/digital_edition">Digital Edition</a></li>
             <li><a href="/info/subscribe">Customer Service</a></li>
         </ul>
      </li>
      
   </ul>   
</div>

<div class="unternav hidden-xs col-md-12">  
    <!--Warehouse-->
    <div id="submenu-warehouse" class="popover">
      <ul class="popover-title">
          <li><a href="/topic/category/energy">Energy</a></li>
          <li><a href="/topic/category/ergonomics">Ergonomics</a></li>
          <li><a href="/topic/category/inventory">Inventory &amp; Picking</a></li>
          <li><a href="/topic/category/lighting">Lighting</a></li>
          <li><a href="/topic/category/mro">MRO</a></li>
          <li><a href="/topic/category/packaging">Packaging</a></li>
          <li><a href="/topic/category/safety">Safety</a></li>
          <li><a href="/topic/category/storage">Storage</a></li>
      </ul>
      <div class="popover-content row">
          <div class="top_story col-sm-5 col-md-5">
             <span class="title">Top Story</span>
                          
             <a href="/article/material_handling_ergonomics_minimize_the_strain">
                 
                <div class="topicnavimg" style="background-image: url('http://www.mmh.com/images/MMH1706_F_EqRpt_Ergo_Safety-main400.jpg'); background-repeat: no-repeat; background-size:cover; background-position:center center;"></div>
                
                  
             </a>
             <a href="/article/material_handling_ergonomics_minimize_the_strain" class="text_link">Materials Handling Ergonomics: Minimize the Strain</a>
          </div>
          <div class="latest_resource col-sm-3 col-md-2">
  <span class="title">Latest Resource</span>
  <a href="http://www.mmh.com/article/how_to_invest_smartly_in_industrial_fans">
      
        <img src="//sc247.s3.amazonaws.com/images/made/images/entrematics-wp-cover-050516_140_186_c1.jpg" alt="" width="140" height="186" class="img-responsive">
      
  </a>
  
  <a href="http://www.mmh.com/article/how_to_invest_smartly_in_industrial_fans" class="text_link">How to Invest Smartly in Industrial Fans</a>
</div>

<div class="news col-sm-4 col-md-5">
  <span class="title">News</span>
  
   <a href="http://www.mmh.com/article/forwarding_the_packaging_revolution">Forwarding the “packaging revolution”</a>
   
   <a href="http://www.mmh.com/article/stihl_and_goodwill_industries_intl_receive_rpa_2017_excellence_in_reusable">Stihl and Goodwill Industries Int&#8217;l receive RPA 2017 Excellence in Reusable Packaging Award</a>
   
   <a href="http://www.mmh.com/article/veritiv_acquires_all_american_containers">Veritiv acquires All American Containers</a>
   
   <a href="http://www.mmh.com/article/pwc_and_mapi_release_survey_on_state_of_iot_in_manufacturing">PwC and MAPI release survey on state of IoT in manufacturing</a>
   
   <a href="http://www.mmh.com/article/warehouse_basics_navigating_the_pick_path">Warehouse Basics: Navigating the pick path</a>
   <br />
 <a href="/topic/category/warehouse">More News</a>
</div>
      </div>
    </div>
    
    <!--Technology-->
    <div id="submenu-technology" class="popover">
      <ul class="popover-title">
          <li><a href="/topic/category/automation">Automation</a></li>
          <li><a href="/topic/category/data_capture">Data Capture</a></li>
          <li><a href="/topic/category/iot">IoT</a></li>
          <li><a href="/topic/category/mobile">Mobile &amp; Wireless</a></li>
          <li><a href="/topic/category/robotics">Robotics</a></li>
          <li><a href="/topic/category/software">Software</a></li>
      </ul>
      <div class="popover-content row">
          <div class="top_story col-sm-5 col-md-5">
             <span class="title">Top Story</span>
                          
             <a href="/article/southern_glazers_wine_spirits_designed_to_last">
                
		<div class="topicnavimg" style="background-image: url('http://www.mmh.com/images/MMH1707_F_SysRpt_SouthernGlazer-Main400.jpg'); background-repeat: no-repeat; background-size:cover; background-position:center center;"></div>  
                  
             </a>
             <a href="/article/southern_glazers_wine_spirits_designed_to_last" class="text_link">Southern Glazer&#8217;s Wine &amp; Spirits: Designed to Last</a>
          </div>
         <div class="latest_resource col-sm-3 col-md-2">
  <span class="title">Latest Resource</span>
  <a href="http://www.mmh.com/article/making_the_case_image_based_scanning_for_inbound_outbound_logistics">
      
        <img src="//sc247.s3.amazonaws.com/images/made/images/cognex_mtc_imagebased_scanning_012417-400px_140_186_c1.jpg" alt="" width="140" height="186" class="img-responsive">
      
  </a>
  
  <a href="http://www.mmh.com/article/making_the_case_image_based_scanning_for_inbound_outbound_logistics" class="text_link">Making the Case: Image-based Scanning for Inbound &amp; Outbound Logistics</a>
</div>

<div class="news col-sm-4 col-md-5">
  <span class="title">News</span>
  
   <a href="http://www.mmh.com/article/pwc_and_mapi_release_survey_on_state_of_iot_in_manufacturing">PwC and MAPI release survey on state of IoT in manufacturing</a>
   
   <a href="http://www.mmh.com/article/labeling_software_improves_production_efficiency_by_50">Labeling software improves production efficiency by 50%</a>
   
   <a href="http://www.mmh.com/article/mobile_robot_frees_up_3_full_time_employees">Mobile robot frees up 3 full-time employees</a>
   
   <a href="http://www.mmh.com/article/other_voices_distribution_center_boom_and_a_perfect_storm_of_labor_disrupti">Other Voices: Distribution center boom and a perfect storm of labor disruption</a>
   
   <a href="http://www.mmh.com/article/abi_research_manufacturer_adoption_of_collaborative_robots_is_strong">ABI Research: Manufacturer adoption of collaborative robots is strong</a>
   <br />
 <a href="/topic/category/technology">More News</a>
</div>
      </div>
    </div> 
    
    <!--Equipment-->
    <div id="submenu-equipment" class="popover">
      <ul class="popover-title">
          <li><a href="/topic/category/agvs">AGVs</a></li>
          <li><a href="/topic/category/containers">Containers &amp; Totes</a></li>
          <li><a href="/topic/category/conveyors">Conveyors &amp; Sortation</a></li>
          <li><a href="/topic/category/forklifts">Lift Trucks</a></li>
          <li><a href="/topic/category/loadingdock">Loading Dock Equipment</a></li>
          <li><a href="/topic/category/overhead_handling">Overhead Handling</a></li>
          <li><a href="/topic/category/pallets">Shipping Pallets</a></li>
          <li><a href="/topic/category/rack">Rack</a></li>
      </ul>
      <div class="popover-content row">
          <div class="top_story col-sm-5 col-md-5">
             <span class="title">Top Story</span>
                          
             <a href="/article/lift_truck_operators_drivers_of_change">
                 
		<div class="topicnavimg" style="background-image: url('http://www.mmh.com/images/MMH1708_coverstory18-400px.jpg'); background-repeat: no-repeat; background-size:cover; background-position:center center;"></div>
                  
             </a>
             <a href="/article/lift_truck_operators_drivers_of_change" class="text_link">Lift truck operators: Drivers of change</a>
          </div>
          <div class="latest_resource col-sm-3 col-md-2">
  <span class="title">Latest Resource</span>
  <a href="http://www.mmh.com/article/making_the_case_ic_pneumatic_forklifts_solve_your_companys_most_pressing_pa">
      
        <img src="//sc247.s3.amazonaws.com/images/made/images/MMH_MtC_Toyota_071217-400p_140_186_c1.jpg" alt="" width="140" height="186" class="img-responsive">
      
  </a>
  
  <a href="http://www.mmh.com/article/making_the_case_ic_pneumatic_forklifts_solve_your_companys_most_pressing_pa" class="text_link">Making the Case: IC Pneumatic Forklifts solve your company&#8217;s most pressing pain points</a>
</div>

<div class="news col-sm-4 col-md-5">
  <span class="title">News</span>
  
   <a href="http://www.mmh.com/article/the_pallet_report_pallets_help_optimize_operations_protect_products_and_org">The Pallet Report: Pallets help optimize operations, protect products and organize space</a>
   
   <a href="http://www.mmh.com/article/stage_department_stores_meeting_the_e_fulfillment_challenge">Stage Stores: Meeting the e-fulfillment challenge</a>
   
   <a href="http://www.mmh.com/article/modular_rack_supports_rapid_growth_for_wholesaler">Modular rack supports rapid growth for wholesaler</a>
   
   <a href="http://www.mmh.com/article/equipment_report_the_modern_pallet">Equipment Report: The Modern Pallet</a>
   
   <a href="http://www.mmh.com/article/real_time_battery_monitoring_fills_in_the_data_gaps">Real-time battery monitoring fills in the data gaps</a>
   <br />
 <a href="/topic/category/equipment">More News</a>
</div>
      </div>
    </div>
    
</div>


</div><!--Closes container -->
</nav>
</div>



<article itemscope itemtype="http://schema.org/Article">
<div class="container">
<div class="row">



<div class="titledeck col-md-12">
<h1 itemprop="mainEntityOfPage"><span itemprop="name">August non-manufacturing activity heads up, reports ISM</span></h1>
<h2 itemprop="headline">
 

Coming off a decline from June to July, some ground was made up in August, according to the most recent edition of the Institute for Supply Management’s (ISM) Non-Manufacturing Report on Business<br />

 
</h2>



<div class="socialbuttons">

<!-- 
** HJ Social Bookmarks v0.9.8.2 **
The HJ Social Bookmarks plugin adds social bookmarking functionality to your ExpressionEngine 2.+ entries
See: http://hjsocialbookmarks.berrytimmermans.nl/ for more information. 
-->
<ul class="hj_social_bookmarks">
<li class="twitter first"><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.mmh.com%2Farticle%2Faugust_non_manufacturing_activity_heads_up_reports_ism&amp;text=August%20non-manufacturing%20activity%20heads%20up%2C%20reports%20ISM:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=450,width=550');return false;"><img src="/images/site/twitter.png" alt="Twitter" /></a></li>
<li class="facebook"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mmh.com%2Farticle%2Faugust_non_manufacturing_activity_heads_up_reports_ism&amp;t=August%20non-manufacturing%20activity%20heads%20up%2C%20reports%20ISM" title="Facebook" target="_blank"><img src="/images/site/facebook.png" alt="Facebook" /></a></li>
<li class="linkedin"><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.mmh.com%2Farticle%2Faugust_non_manufacturing_activity_heads_up_reports_ism&amp;title=August%20non-manufacturing%20activity%20heads%20up%2C%20reports%20ISM&amp;source=Modern%20Materials%20Handling&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=570,width=520');return false;"><img src="/images/site/linkedin.png" alt="LinkedIn" /></a></li>
<li class="googleplus last"><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.mmh.com%2Farticle%2Faugust_non_manufacturing_activity_heads_up_reports_ism" title="Google+" target="_blank"><img src="/images/site/googleplus.png" alt="Google+" /></a></li>
</ul>
</div>

</div>

<div class="col-md-12">

<div class="storybody"> 



<div class="innerRR">

 

 

 

<!-- FOR MMH CONTENT - PRIMARY TAG THEN CATEGORY -->

 

<h3> in the News</h3>
<a href="/article/forwarding_the_packaging_revolution">Forwarding the “packaging revolution”</a>
<div class="pad8"></div><a href="/article/stihl_and_goodwill_industries_intl_receive_rpa_2017_excellence_in_reusable">Stihl and Goodwill Industries Int&#8217;l receive RPA 2017 Excellence in Reusable Packaging Award</a>
<div class="pad8"></div><a href="/article/pitney_bowes_completes_newgistics_inc._acquisition">Pitney Bowes completes Newgistics, Inc. acquisition</a>
<div class="pad8"></div><a href="/article/the_hackett_group_introduces_enterprise_benchmarking_for_logistics">The Hackett Group introduces enterprise benchmarking for logistics</a>
<div class="pad8"></div><a href="/article/csx_cites_gains_in_service_efficiencies_from_precision_scheduled_railroadin">CSX cites gains in service efficiencies from Precision Scheduled Railroading improvements</a>
<div class="pad8"></div>
<div class="pad8"></div><a href="/topic/category/">More  News</a>



<div class="pad20"></div>






<!-- FOR LM CONTENT - PRIMARY TAG THEN LATEST -->

</div><!-- closes innerRR -->

    
    
    

    By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Jeff Berman, Group News Editor</span></span> &middot; 

    <span itemprop="datePublished" content="2016-06-21">September 6, 2017</span>

<div class="pad10"></div>


<span itemprop="articleBody"><p>Coming off a decline from June to July, some ground was made up in August, according to the most recent edition of the Institute for Supply Management’s (ISM) Non-Manufacturing Report on Business, which was issued today.</p>

<p>The index ISM uses to measure non-manufacturing growth—known as the NMI—headed up 1.4% to 55.3 (a reading above 50 indicates growth) after falling 3.5% in July off of June’s 57.4, which is its highest level since February 2015. The NMI grew for the 92nd consecutive month, and the August NMI is 0.9% below the 12-month average of 56.2.</p>

<p>ISM said 15 non-manufacturing sectors reported growth in August, including: Retail Trade; Information; Management of Companies &amp; Support Services; Real Estate, Rental &amp; Leasing; Other Services; Wholesale Trade; Utilities; Mining; Educational Services; Accommodation &amp; Food Services; Finance &amp; Insurance; Public Administration; Professional, Scientific &amp; Technical Services; Construction; and Health Care &amp; Social Assistance. The two industries reporting contraction in August are: Agriculture, Forestry, Fishing &amp; Hunting; and Transportation &amp; Warehousing.</p>

<p>Including the PMI, each of the report’s core metrics saw gains in August.</p>

<p>Business activity/production increased 1.6% to 57.5, growing for the 97th consecutive month. With a 2.0% increase, new orders hit 57.1, also growing for the 97th consecutive month. And employment was again strong, rising 2.6% to 56.2 and growing for the 42nd month in a row.</p>

<p>Comments submitted to the report by ISM member respondents were largely positive.</p>

<p>“Economy is chugging along. Decent crop yields seem to be offsetting poor commodity prices to some extent. Construction abounds,” noted a finance &amp; insurance respondent. A construction respondent pointed to impressive month over month numbers, with single digit gains in projects and revenues.</p>

<p>Other notable metrics in the report included:<br />
-supplier deliveries dipped 0.5% to 50.5 (a reading above 50 indicates contraction), slowing for the 20th consecutive month;<br />
-inventories fell 3% to 53.5, growing for the fifth straight month;<br />
-prices rose for the third straight month, up 2.2% to 57.9; and<br />
-backlog of orders rose 1.5% to 53.5 and remained on the right side of growth for the seventh straight month</p>

<p>“There was a bit of a rebound or uptick in August based on this data,” said Tony Nieves, chair of the ISM’s Non-Manufacturing Business Survey Committee, in an interview. “After having such a strong June, there was some concern as the NMI dropped in July, but we are now back to 55.3. This is not as robust as what we saw on the manufacturing side, but it is still a good number. Most of the numbers were up across the board in August, and things are setting up nicely for the tail end of this quarter and heading into the fourth quarter. Most projections are pretty positive.”</p>

<p>Nieves said there has been some impact on the non-manufacturing sector from Tropical Storm Harvey, which has affected fuel prices and likely will for at least a few months. And with Hurricane Irma now making its way up from the Caribbean, he noted the expected impact remains too early to tell at this point.</p>

<p>On a year-to-date basis for the non-manufacturing sector through August, Nieves explained that things are a little bit ahead of what ISM forecasted in its semi-annual report in May.</p>

<p>“I think things have been stronger in the months following the release of that report,” he said. “June was such a strong month, and July was, too even though it tailed off a bit. Things are now popping back up, and I feel it will be a build up, with the anticipation that the fourth quarter will be good, with many of our report’s respondents saying that most of the activity will happen in the latter part of the year. I think we will see this steady and moderate incremental growth that we have had that is typical for non-manufacturing. I don’t think we will see any slip and slide type of activity. That is what the numbers are reflecting.”</p></span>


<!--For Google microdata-->
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization" class="hidden">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <img src="http://scg-mmh.s3.amazonaws.com/images/new_mmh_logo.png"/>
      <meta itemprop="url" content="http://scg-mmh.s3.amazonaws.com/images/new_mmh_logo.png">
      <meta itemprop="width" content="236px">
      <meta itemprop="height" content="69px">
    </div>
    <meta itemprop="name" content="Modern Materials Handling">
</span>
<span itemprop="dateModified" class="hidden">
    September 6, 2017
</span>


<div class="pad10"></div>




<!-- Leave me here - In case closing tags -->

</b>
</i>
</center>
</ul>
</ol>
</strong>
</li>

<!-- Leave me here - In case closing tags -->


<br clear="all" />
<div class="articletopics">

<h3 style="border-bottom: 1px dashed #9cc5a1; padding-bottom:8px; margin-bottom:13px;">About the Author</h3> 

<img src="http://www.supplychain247.com/images/member_photos/photo_9.jpg" width="99" align="left" style="margin-right:5px; margin-bottom:5px;"/>


Jeff Berman, Group News Editor
<div class="pad2"></div>

Jeff Berman is Group News Editor for <em>Logistics Management</em>, <em>Modern Materials Handling</em>, and <em>Supply Chain Management Review</em>. Jeff works and lives in Cape Elizabeth, Maine, where he covers all aspects of the supply chain, logistics, freight transportation, and materials handling sectors on a daily basis. <a href="/cdn-cgi/l/email-protection#0a60686f78676b644a7a6f6f78666f7979676f6e636b24696567">Contact Jeff Berman</a>
<div class="pad6"></div>
</div>



<br clear="all" />
<div class="well">
<a href="https://peerless.omeda.com/mmh/r-main.do" target="_blank"><img src="/images/site/mag_promo_graphic3.jpg" align="left" style="margin-right:5px;"/></a>
<h3 style="xborder-bottom: 1px dashed #9cc5a1; xpadding-bottom:8px; xmargin-bottom:13px;">Subscribe to Modern Materials Handling Magazine!</h3> 
Subscribe today. It's FREE!<br />
Find out what the world’s most innovative companies are doing to improve productivity in their plants and distribution centers.<br />
<a href="https://peerless.omeda.com/mmh/r-main.do" target="_blank">Start your FREE subscription today!</a>
<br clear="left" />
</div>



<br clear="all" />
<div class="articletopics">
<h3>Article Topics</h3>

<a href="/topic/tag/ISM">ISM</a> &middot

<a href="/topic/tag/NMI">NMI</a> &middot

<a href="/topic/tag/Non-manufacturing">Non-manufacturing</a> &middot
 &middot; <a href="/topic/all" title="View all topics"><nobr>All Topics</nobr></a>
</div>

</div>


<div class="rightrail">


<div class="whitepaperdiv">
<div class="whitepaperheader">Latest Whitepaper</div>
<div class="rrcontentdiv">

<a href="/article/buying_or_leasing_lift_trucks_this_year_download_the_full_2017_lift_truck_a">

<img src="//sc247.s3.amazonaws.com/images/made/images/mmh_lift_truck_acquisition_survey_072617-cover400_125_146.png" alt="" width="125" height="146" align="left" style="margin-right:10px; border: 1px solid #CCC;" />

</a>

<a href="/article/buying_or_leasing_lift_trucks_this_year_download_the_full_2017_lift_truck_a" class="rrtitles">Buying or leasing lift trucks this year? Download the full 2017 Lift Truck Acquisition &amp; Usage Study</a>
<div class="pad6"></div>
<span class="rrsummary">If you are planning to buy or lease a lift truck in the near future, you’re not alone. 2017 Lift Truck Acquisition & Usage Study</span>
<div class="pad8"></div>
<a class="btn btn-primary" href="/article/buying_or_leasing_lift_trucks_this_year_download_the_full_2017_lift_truck_a" role="button">Download Today!</a>

</div>
</div>

<div class="rect">
<div style="xheight:280px; width:336px; background-color:none; margin-left:0px; margin-bottom:-4px;">

<script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Middle');
//-->
</SCRIPT>

</div>
<div class="pad14"></div>
</div>


<div class="magissuediv">
<div class="magissueheader">From the August 2017 Modern Materials Handling Issue</div>
<div class="rrcontentdiv">

<a href="/archive/magissue/mmh_august_2017">

<img src="//sc247.s3.amazonaws.com/images/made/images/remote/http_cp.supplychain247.com/images/site/MMH1708_Cover2_350px_125_166.jpg" alt="" width="125" height="166" align="left" style="margin:0 15px 10px 0; border: 1px solid #CCC;"/>

</a>

<div>
<a href="http://www.mmh.com/article/lift_truck_operators_drivers_of_change" class="rrtitles">Lift truck operators: Drivers of change</a>
</div>
<div class="pad2"></div>


For all the advances in lift truck technology and fleet management, operators will always be the heart and soul of a fleet. As manufacturers and equipment purchasers place more value on that piece, the role of the operator extends from design
to daily use.
 <br>

<div class="pad2"></div>



<div style="border-top: 1px dotted #ddd; margin:4px 0px 4px 0px;"></div><a href="http://www.mmh.com/article/reader_survey_lift_trucks_keep_on_truckin" class="rrtitles">Reader survey: Lift trucks keep on truckin&#8217;</a>


<div style="border-top: 1px dotted #ddd; margin:4px 0px 4px 0px;"></div><a href="http://www.mmh.com/article/top_20_lift_truck_suppliers_2017" class="rrtitles">Top 20 industrial lift truck suppliers, 2017</a>


<div style="border-top: 1px dotted #ddd; margin:4px 0px 4px 0px;"></div>

<a href="/archive/magissue/mmh_august_2017" class="btn btn-primary">View More From this Issue</a>
</div>
</div>

<div style="margin-bottom:10px;">
<script language="Javascript">
<!--
//Script which will clear the search field
 function doClear(theText) {
     if (theText.value == theText.defaultValue) {
         theText.value = ""
     }
 }
//-->
</script>
<script type="text/javascript" charset="utf-8">
    function emailCheck(emailStr,adviceId) {
    var emailPat = /^[_a-zA-Z0-9-]+(\.[_a-zA-Z0-9-]+)*@[a-zA-Z0-9-]+(\.[a-zA-Z0-9-]+)*\.(([0-9]{1,3})|([a-zA-Z]{2,3})|(aero|coop|info|museum|name))$/;
    var matchArray = emailStr.match(emailPat);
    var errorMsg = document.getElementById(adviceId);
    if (matchArray == null) {
      errorMsg.style.display = "block";
    return false;
    }
    return true;
    }
</script>
<style type="text/css">
.emailBox input.formButtonSub {
float:left;
display:inline; 
width: 95px; 
height: 21px; 
background: transparent url(/images/subscribe_button.gif) no-repeat; 
}
.emailBox input.formButtonSub:hover { 
background-position: -95px 0;
text-decoration:none;
}
</style>


<div class="newsletterdiv">
<div class="newsletterheader">Subscribe to Our Email Newsletter</div>

<div class="rrcontentdiv">
<span class="rrsummary" style="margin-bottom:5px;">Sign up today to receive our FREE, weekly email newsletter!</span>




<form class="form-inline" action="https://peerless.omeda.com/mmh/r-nlet.do?Products_258_Receive=1&…" name="subscribeForm" method="post" id="newsletterSubscribe" onSubmit="return emailCheck(this.email.value,&#39;error_message&#39;);">
<input type="hidden" name="redirect_thank_you" value="http://www.mmh.com/info/thank_you_for_your_newsletter_subscription">
<div class="form-group">
	<input type="text" id="email" name="Emails_GROUP1_EmailAddress" placeholder="&nbsp;Email Address" class="form-control" size="16" maxlength="50" onFocus="doClear(this)" />
</div>
	
	<button type="submit" name="submit" value="submit" class="btn btn-primary">Subscribe!</button>
    	

<div id="error_message" style="display: none; color:#666; margin-top:5px;" class="validationAdvice">*Please enter a valid email address</div>
</form>




</div>
</div>
<!-- here -->
</div>

<div class="rect">
<div style="xheight:280px; width:336px; background-color:none; margin-left:0px; margin-bottom:-4px; padding-top:0px; padding-bottom:0px;">

<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Middle1');
//-->
</SCRIPT>

</div>
<div class="pad14"></div>
</div>

<div class="webcastdiv"><div class="webcastheader">Latest Webcast</div>
<div class="rrcontentdiv">

<a href="/article/critical_insights_into_regional_and_global_shifts_in_pallet_usage" class="rrtitles">Critical Insights into Regional and Global Shifts in Pallet Usage</a>
<div class="pad6"></div>
<span class="rrsummary">Driven by emerging streams of supply chain data, shifting customer demands, and an industry obsession with eliminating every sliver of waste, pallet usage continues to evolve. During this webcast we'll examine how Modern's readers are adapting to current challenges while positioning themselves to meet those that lie ahead. </span>
<div class="pad8"></div>
<a class="btn btn-primary" href="/article/critical_insights_into_regional_and_global_shifts_in_pallet_usage" role="button">Register Today!</a>
</div>

</div>

<div class="rect">
<div style="width:300px; background-color:none; margin-left:0px; margin-bottom:-4px; padding-top:0px; padding-bottom:0px; text-align:left;">

<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Middle2');
//-->
</SCRIPT>

</div>
<div class="pad14"></div>
</div>
</div>



</div><!--Closes col-md-12 -->
</div><!--Closes row -->
</div><!--Closes container -->
<meta itemprop="url" content="http://www.mmh.com/">
</article>



<section class="editorscontainer">

<div class="container">
<div class="row">
<div class="col-md-12 homecol12" style="margin-bottom:10px;">
<div class="homesectiontitle">EDITORS' PICKS</div>
</div>
<div class="col-md-3 col-sm-6" style="margin-bottom:15px;">
<a href="http://www.mmh.com/article/lift_truck_operators_drivers_of_change">

<div>
<img src="//sc247.s3.amazonaws.com/images/made/images/MMH1708_coverstory18-400px_350_200_bor1_b9b3be_s_c1.jpg" class="img-responsive" width="352" height="202" alt="" />
</div>

<div class="pad8"></div>
<span class="editorpicktitle">Lift truck operators: Drivers of change</span>
</a>
<div class="pad4 hidden-md"></div><span class="homedecks">For all the advances in lift truck technology and fleet management, operators will always be the...</span>
</div><div class="col-md-3 col-sm-6" style="margin-bottom:15px;">
<a href="http://www.mmh.com/article/top_20_lift_truck_suppliers_2017">

<div>
<img src="//sc247.s3.amazonaws.com/images/made/images/MMH1708_Gatefold_039_main400_350_200_bor1_b9b3be_s_c1.jpg" class="img-responsive" width="352" height="202" alt="" />
</div>

<div class="pad8"></div>
<span class="editorpicktitle">Top 20 industrial lift truck suppliers, 2017</span>
</a>
<div class="pad4 hidden-md"></div><span class="homedecks">The top lift truck suppliers list is changing with industry acquisitions causing a dramatic...</span>
</div>
<br clear="all" class="visible-sm" /><div class="col-md-3 col-sm-6" style="margin-bottom:15px;">
<a href="http://www.mmh.com/article/southern_glazers_wine_spirits_designed_to_last">

<div>
<img src="//sc247.s3.amazonaws.com/images/made/images/MMH1707_F_SysRpt_SouthernGlazer-Main400_350_200_bor1_b9b3be_s_c1.jpg" class="img-responsive" width="352" height="202" alt="" />
</div>

<div class="pad8"></div>
<span class="editorpicktitle">Southern Glazer&#8217;s Wine &amp; Spirits: Designed to Last</span>
</a>
<div class="pad4 hidden-md"></div><span class="homedecks">On Long Island, the country’s premier distributor of wine and spirits turned to shuttle and case...</span>
</div><div class="col-md-3 col-sm-6" style="margin-bottom:15px;">
<a href="http://www.mmh.com/article/ge_healthcare_lean_repairs">

<div>
<img src="//sc247.s3.amazonaws.com/images/made/images/1.253_VA10317_GE_main400px_350_200_bor1_b9b3be_s_c1.jpg" class="img-responsive" width="352" height="202" alt="" />
</div>

<div class="pad8"></div>
<span class="editorpicktitle">GE Healthcare System Report: Lean repairs</span>
</a>
<div class="pad4 hidden-md"></div><span class="homedecks">Self-driving mobile robots improve cycle times and reduce floor space at GE Healthcare’s new...</span>
</div>

<div class="pad20"></div>
</div>
</div>

</section>

<footer>
<div class="container">
<span class="site_name">Modern Materials Handling</span>
<div class="footercontent row">
<div class="col-md-3 col-sm-6 col-xs-12">
    <section class="column_1">
        <ul>
            <li><a href="/info/about_us">About us</a></li>
            <li><a href="https://peerless.omeda.com/mmh/r-main.do?p=webmmhsub" target="_blank">Subscribe to Modern Materials Handling</a></li>
            <li><a href="/info/rss_news_feeds">Follow us on RSS and Social Media</a></li>
            <li><a href="/info/advertising">Advertise with us</a></li>
            <li><a href="/info/contact_us">Contact us</a></li>
            <li><a href="/info/privacy">Privacy policy</a></li>
            <li><a href="/info/digital_edition">Digital Edition</a></li>
        </ul>
    </section>
</div>
<div class="col-md-3 col-sm-6 col-xs-12">
    <section class="column_2">
       <h6>Download</h6>
             <a href="/article/top_20_lift_truck_suppliers_2017">
              
                <img src="//sc247.s3.amazonaws.com/images/made/images/MMH1708_Gatefold_039_main400_140_186_c1.jpg" alt="" width="140" height="186" class="img-responsive pull-left">
              
            </a>
            <a href="/article/top_20_lift_truck_suppliers_2017" class="title">Top 20 industrial lift truck suppliers, 2017</a>
            <p>The top lift truck suppliers list is changing with industry acquisitions causing a dramatic departure from the norm.</p>
            <a href="/article/top_20_lift_truck_suppliers_2017" class="btn btn-primary">Download Now</a>
    </section>
</div>
<div class="col-md-2 col-sm-6 col-xs-12">
    <section class="column_3">
           <h6>Webcast</h6>
           <a href="/article/critical_insights_into_regional_and_global_shifts_in_pallet_usage" class="title">Critical Insights into Regional and Global Shifts in Pallet Usage</a>
            <p>Thu, September 14, 2017 - 2:00 pm EDT&nbsp;</p>
            <a href="/article/critical_insights_into_regional_and_global_shifts_in_pallet_usage" class="btn btn-primary">Sign up</a>
<!--
            <ul>
               
            </ul>
-->
       
    </section>
</div>
<div class="col-md-4 col-sm-6 col-xs-12">
    <section class="column_4">
        <a href="http://peerlessmedia.com/" target="_blank" class="title">Peerless Media</a>

         <ul class="mag_covers">
            <a href="http://www.logisticsmgmt.com/" target="_blank"><li class="lm_cover">&nbsp;</li></a>
            <a href="/"><li class="mmh_cover">&nbsp;</li></a>
            <a href="http://www.scmr.com/" target="_blank"><li class="sc_cover">&nbsp;</li></a>
            <a href="http://www.mhpn.com/" target="_blank"><li class="mh_cover">&nbsp;</li></a>
        </ul>

        <ul class="site_list">
            <li><a href="/">Modern Materials Handling</a></li>
            <li><a href="http://www.logisticsmgmt.com/" target="_blank">Logistics Management</a></li>
            <li><a href="http://www.scmr.com/" target="_blank">Supply Chain Management Review</a></li>
            <li><a href="http://www.mhpn.com/" target="_blank">Material Handling Product News</a></li>
	    <li><a href="http://www.supplychain247.com/"target="_blank">Supply Chain 24/7</a></li>
            <li><a href="http://www.digitaleng.news/de/" target="_blank">Digital Engineering</a></li>
            <li><a href="http://peerlessmedia.com/" target="_blank" class="title">Peerless Media</a></li>
        </ul>
    </section>
</div>

</div>
<div class="row">
    <div class="col-md-12">
        <span>&copy Copyright 2017 Peerless Media LLC, a division of EH Publishing, Inc</span>
    </div>
</div>
</div><!--Closes container -->
</footer>

<!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
    <!-- Include all compiled plugins (below), or include individual files as needed -->
    <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js" integrity="sha384-0mSbJDEHialfmuBBQP6A4Qrprq5OVfW37PRR3j5ELqxss1yVqOtnepnHVP9aJ7xS" crossorigin="anonymous"></script>
    <!--<script src="bootstrap/js/bootstrap.min.js"></script>-->

    <script>
$(document).ready(function(){
    
    $('.popover').hide(); //Hide unternav by default

    $('.nav_link').hover( function(e) {
        var name = $(this).attr("data-submenu-id");
        var content = $('.popover[id=' + name + ']');
        $('.popover').not(content).hide();
        $(this).css( 'background-color', '#aaa' );
        $(this).css( 'color', '#337ab7' );
        content.show();
        
        var $allLinks = $('.nav_link');
        $allLinks.hover(function() {
             $allLinks.not(this).css('background-color', 'rgb(25, 87, 128)');
        });
        
    });

    $('.popover').mouseleave(function () {
        $('.popover').hide();
        $('.nav_link').css( 'background-color', 'rgb(25, 87, 128)' );
    });
  
});
</script>



    <script>
var  stick = $(".sticky");
    ns = "nav-scrolled";
    hdr = $('.leaderboard').height();

$(window).scroll(function() {
  if( $(this).scrollTop() > hdr ) {stick.addClass(ns);} else {stick.removeClass(ns);}
});
</script>
    <script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script');
s.type='text/javascript';
s.async=true;
s.src='http://s.dpmsrv.com/dpm_ecb7937db58ec9dea0c47db88463d85e81143032.min.js';
h.appendChild(s);
})();
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"19b5a8101c","applicationID":"37349876","transactionName":"NAMDYxMEChBQWxZcCw1JNEUISjsQRVkWXAc8BQBUCQA7C1BWBlkBEUgRXxE=","queueTime":0,"applicationTime":0,"atts":"GEQAFVseGR4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html><!-- Debug: total time - 0.00055694580078125 -->