


<!doctype html>
<html>
<head>
<title>Non-manufacturing activity remains in growth mode in February, reports ISM - Modern Materials Handling</title>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible"	content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport"				content="width=device-width, initial-scale=1">

<meta name="description" 			content="The index ISM uses to measure non-manufacturing growth—known as the NMI––dipped 0.4% to 59.5 in February (a reading above 50 indicates growth), which is slightly below January’s all-time high NMI reading." />
<meta name ="keywords" 				content=", , Modern Materials Handling">

<meta property="og:url"				content="http://www.mmh.com/article/non_manufacturing_activity_remains_in_growth_mode_in_february_reports_ism" />
<meta property="og:type"			content="website" />
<meta property="og:title"			content="Non-manufacturing activity remains in growth mode in February, reports ISM" />
<meta property="og:author"			content="Modern Materials Handling" />
<meta property="og:description"		content="The index ISM uses to measure non-manufacturing growth—known as the NMI––dipped 0.4% to 59.5 in February (a reading above 50 indicates growth), which is slightly below January’s all-time high NMI reading." />
<meta property="og:image"			content="" />

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css" integrity="sha384-1q8mTJOASx8j1Au+a5WDVnPi2lkFfwwEAa8hDDdjZlpLegxhjVME1fgjWPGmkzs7" crossorigin="anonymous">
<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Recently Filed RSS Feed" href="http://feeds.feedburner.com/mmh/rss/recentlyfiled" />   
<link href="/static/styles/site.css" rel="stylesheet"> 

<link href='https://fonts.googleapis.com/css?family=Archivo+Narrow:400,400italic,700,700italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,700,400italic,700italic' rel='stylesheet' type='text/css'>  
<link rel="canonical" href="http://www.mmh.com/article/non_manufacturing_activity_remains_in_growth_mode_in_february_reports_ism" />


<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.js"></script>
<script type="text/javascript">
if (typeof jQuery != 'undefined') {
  jQuery(document).ready(function($) {
    var filetypes = /\.(zip|exe|dmg|pdf|doc.*|xls.*|ppt.*|mp3|txt|rar|wma|mov|avi|wmv|flv|wav)$/i;
    var baseHref = '';
    if (jQuery('base').attr('href') != undefined) baseHref = jQuery('base').attr('href');
 
    jQuery('a').on('click', function(event) {
      var el = jQuery(this);
      var track = true;
      var href = (typeof(el.attr('href')) != 'undefined' ) ? el.attr('href') :"";
      var isThisDomain = href.match(document.domain.split('.').reverse()[1] + '.' + document.domain.split('.').reverse()[0]);
      if (!href.match(/^javascript:/i)) {
        var elEv = []; elEv.value=0, elEv.non_i=false;
        if (href.match(/^mailto\:/i)) {
          elEv.category = "email";
          elEv.action = "click";
          elEv.label = href.replace(/^mailto\:/i, '');
          elEv.loc = href;
        }
        else if (href.match(filetypes)) {
          var extension = (/[.]/.exec(href)) ? /[^.]+$/.exec(href) : undefined;
          elEv.category = "download";
          elEv.action = "click-" + extension[0];
          elEv.label = href.replace(/ /g,"-");
          elEv.loc = baseHref + href;
        }
        else if (href.match(/^https?\:/i) && !isThisDomain) {
          elEv.category = "external";
          elEv.action = "click";
          elEv.label = href.replace(/^https?\:\/\//i, '');
          elEv.non_i = true;
          elEv.loc = href;
        }
        else if (href.match(/^tel\:/i)) {
          elEv.category = "telephone";
          elEv.action = "click";
          elEv.label = href.replace(/^tel\:/i, '');
          elEv.loc = href;
        }
        else track = false;
 
        if (track) {
          _gaq.push(['_trackEvent', elEv.category.toLowerCase(), elEv.action.toLowerCase(), elEv.label.toLowerCase(), elEv.value, elEv.non_i]);
          if ( el.attr('target') == undefined || el.attr('target').toLowerCase() != '_blank') {
            setTimeout(function() { location.href = elEv.loc; }, 400);
            return false;
      }
    }
      }
    });
  });
}
</script>

<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/)){
                    if (this.href.indexOf('mmh.com') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
	});
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-31037-52', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['mmh.com','www.mmh.com']);
  ga('require', 'displayfeatures');
  ga('set', 'dimension1', 'March 2018');
  ga('set', 'dimension2', 'Jeff Berman');
  ga('set', 'dimension3', '');
  ga('set', 'dimension4', '');
  ga('set', 'dimension5', '');
  ga('send', 'pageview');
</script>




<script type="text/javascript">
    <!--
    //configuration
//OAS_url = 'http://oascentral.cepro.com/RealMedia/ads/';
OAS_url = 'http://oasc05050.247realmedia.com/RealMedia/ads/';
    OAS_sitepage = 'peerless.ehpub.com/mmh/';
    OAS_listpos = 'Top,Middle,Middle1,Middle2,Right,Top3';
    OAS_query = '';
    OAS_target = '_top';
    //end of configuration
    OAS_version = 10;
    OAS_rn = '001234567890'; OAS_rns = '1234567890';
    OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
    function OAS_NORMAL(pos) {
      document.write('<A HREF="' + OAS_url + 'click_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" TARGET=' + OAS_target + '>');
      document.write('<IMG SRC="' + OAS_url + 'adstream_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" BORDER=0></A>');
    }
    //-->
</script>
<script type="text/javascript">
    <!--
    OAS_version = 11;
    if (navigator.userAgent.indexOf('Mozilla/3') != -1 || navigator.userAgent.indexOf('Mozilla/4.0 WebTV') != -1)
      OAS_version = 10;
    if (OAS_version >= 11)
      document.write('<SCRIPT LANGUAGE=JavaScript1.1 SRC="' + OAS_url + 'adstream_mjx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '?' + OAS_query + '"><\/SCRIPT>');
    //-->
    </script>
    <script type="text/javascript">
    <!--
    document.write('');
    function OAS_AD(pos) {
      if (OAS_version >= 11)
        OAS_RICH(pos);
      else
        OAS_NORMAL(pos);
    }
    //-->
</script>


<script src="//d293b4cd66c843f4862fc427ed959d51.js.ubembed.com" async></script>
 
</head>

<body>

<div class="blacklogo"><div class="container"><div class="row"><div class="col-md-12">
<img src="http://scg-mmh.s3.amazonaws.com/images/new_mmh_logo_black.png" itemprop="logo" alt="Logistics Management Logo" width="236" height="63" />
</div></div></div></div>

<section class="jumbo" style="background-color:#fff;">
<div class="container">
<div class="row" style="margin:5px 0px;">
<!-- Begin -  Site: all peerless Zone: ROS Jumbo -->
<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Top3');
//-->
</SCRIPT>
<!-- End -  Site: all peerless Zone: ROS Jumbo -->

</div></div>
</section>
<div class="break"><br clear="all" /></div>

<section class="leaderboard">
<div class="container">
<div class="row">
<div style="text-align:center;" class="leaderboard2">

<div class="top">
<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Top');
//-->
</SCRIPT>
</div>

</div>
</div>
</div>
</section>

<div class="sticky">
<header>
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="logo">
<a href="/"><img src="http://scg-mmh.s3.amazonaws.com/images/new_mmh_logo.png" alt="Modern Materials Handling Logo" width="236" height="63"/></a>
</div>


<div class="social hidden-xs">

<div class="magsubheader hidden-xs hidden-sm">
<a href="https://peerless.omeda.com/mmh/r-main.do" target="_blank" style="color:#fff;">

<img src="//sc247.s3.amazonaws.com/images/made/images/remote/http_cp.supplychain247.com/images/site/MMH1801_0C1_DE_350px_66_86.jpg" alt="" width="66" height="86" align="left" style="margin-right:8px;" />

<span class="subscribetext">Not a Subscriber?<br />Sign up<br />Today!</span></a>
</div>





<ul class="headersocial">
    <li><div class="socialheaderfb"><a href="https://www.facebook.com/mmhmagazine" target="_blank"><img src="/images/site/clear.gif" height="35"></a></div></li>
    <li><div class="socialheadertw"><a href="https://twitter.com/modernmhmag" target="_blank"><img src="/images/site/clear.gif" height="35"></a></div></li>
  <li><div class="socialheadergp"><a href="https://plus.google.com/115898337742298083613/posts" target="_blank"><img src="/images/site/clear.gif" height="35"></a></div></li>
    <li><div class="socialheaderli"><a href="https://www.linkedin.com/company/peerless-media-llc?trk=top_nav_home" target="_blank"><img src="/images/site/clear.gif" height="35"></a></div></li>

    <li style="float:left; width:200px;">
        <form action="http://www.mmh.com/search/results" method="post">
           
           <div class="input-group">
		
                <input type="text" name="keywords" class="form-control" placeholder="Search" value="" required />
                <span class="input-group-btn">
                    <button class="btn btn-default" type="submit"><span class="glyphicon glyphicon-search" aria-hidden="true"></span></button>
                </span>
           </div>
           <div class='hiddenFields'>
<input type="hidden" name="XID" value="6cf1a2f7e651327bc9d5841784cd704005ec04f3" />
</div>


    </form> 
    </li>
    </ul>



</div>

</div>
</div><!--Closes row -->
</div><!--Closes container -->
</header>
<nav>
<div class="container">

<!--mobile nav-->
<div class="navbar-header">
  <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#mmh-navbar-collapse" aria-expanded="false">
    <span class="sr-only">Toggle navigation</span>
    <span class="icon-bar"></span>
    <span class="icon-bar"></span>
    <span class="icon-bar"></span>
  </button>
</div>

<div class="navbar-collapse collapse" id="mmh-navbar-collapse" aria-expanded="false" style="height: 1px;"> 
   <ul class="nav nav-tabs nav-stacked navbar-nav hidden-sm hidden-md hidden-lg">
      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Warehouse <span class="caret"></span></a>
        <ul class="dropdown-menu">
          <li><a href="/topic/category/energy">Energy</a></li>
          <li><a href="/topic/category/ergonomics">Ergonomics</a></li>
          <li><a href="/topic/category/inventory">Inventory &amp; Picking</a></li>
          <li><a href="/topic/category/lighting">Lighting</a></li>
          <li><a href="/topic/category/mro">MRO</a></li>
          <li><a href="/topic/category/packaging">Packaging</a></li>
          <li><a href="/topic/category/safety">Safety</a></li>
          <li><a href="/topic/category/storage">Storage</a></li>
        </ul>
      </li>
      
      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Technology <span class="caret"></span></a>
        <ul class="dropdown-menu">
          <li><a href="/topic/category/automation">Automation</a></li>
          <li><a href="/topic/category/data_capture">Data Capture</a></li>
          <li><a href="/topic/category/iot">IoT</a></li>
          <li><a href="/topic/category/mobile">Mobile &amp; Wireless</a></li>
          <li><a href="/topic/category/robotics">Robotics</a></li>
          <li><a href="/topic/category/software">Software</a></li>
        </ul>
      </li>
      
      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Equipment <span class="caret"></span></a>
        <ul class="dropdown-menu">
          <li><a href="/topic/category/agvs">AGVs</a></li>
          <li><a href="/topic/category/containers">Containers &amp; Totes</a></li>
          <li><a href="/topic/category/conveyors">Conveyors &amp; Sortation</a></li>
          <li><a href="/topic/category/forklifts">Lift Trucks</a></li>
          <li><a href="/topic/category/loadingdock">Loading Dock Equipment</a></li>
          <li><a href="/topic/category/overhead_handling">Overhead Handling</a></li>
          <li><a href="/topic/category/pallets">Shipping Pallets</a></li>
          <li><a href="/topic/category/rack">Rack</a></li>
        </ul>
      </li>
      
      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Resources <span class="caret"></span></a>
       <ul class="dropdown-menu">
           <li><a href="/topic/category/papers">Whitepapers</a></li>
           <li><a href="/topic/category/reports">Special Reports</a></li>
           <li><a href="/topic/category/premiums">Premiums</a></li>
           <li><a href="/topic/category/webcasts">Webcasts</a></li>
           <li><a href="/guide">Buyers' Guide</a></li>
           <li><a href="/archive">Magazine Archive</a></li>
        </ul>
      </li>

      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Events <span class="caret"></span></a>
         <ul class="dropdown-menu">
             <li><a href="/topic/category/modex">MODEX</a></li>
             <li><a href="/topic/category/promat">ProMat</a></li>
             <li><a href="/topic/category/pack_expo">PACK EXPO</a></li>
         </ul>
      </li>
      
       <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Subscribe <span class="caret"></span></a>
         <ul class="dropdown-menu">
             <li><a href="https://peerless.omeda.com/mmh/r-main.do?p=webmmhsub" target="_blank">Free Magazine</a></li>
             <li><a href="https://peerless.omeda.com/mmh/r-nlet.do" target="_blank">Free Newsletter</a></li>
             <li><a href="/info/digital_edition">Digital Edition</a></li>
             <li><a href="/info/subscribe">Customer Service</a></li>
         </ul>
      </li>
      
      <li>
           <form action="http://www.mmh.com/search/results" method="post">
               
               <div class="input-group">
                    <input type="text" name="keywords" class="form-control" placeholder="Search" value="" required />
                    <span class="input-group-btn">
                        <button class="btn btn-default" type="submit"><span class="glyphicon glyphicon-search" aria-hidden="true"></span></button>
                    </span>
               </div>
               <div class='hiddenFields'>
<input type="hidden" name="XID" value="6cf1a2f7e651327bc9d5841784cd704005ec04f3" />
</div>


            </form> 
      </li> 
   </ul>   
</div>
<!--end mobile nav-->

<div class="navbar-collapse collapse hidden-xs" aria-expanded="false" style="height: 1px;"> 
   <ul class="nav nav-tabs nav-stacked navbar-nav"> 
      <li data-submenu-id="submenu-warehouse" role="presentation" class="nav_link materials_link"><a href="/topic/category/warehouse">Warehouse</a></li>  
      <li data-submenu-id="submenu-technology" role="presentation" class="nav_link technology_link"><a href="/topic/category/technology">Technology</a></li>
      <li data-submenu-id="submenu-equipment" role="presentation" class="nav_link warehouse_link"><a href="/topic/category/equipment">Equipment</a></li>
   </ul>
   
   <ul class="nav nav-tabs nav-stacked navbar-nav">
      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Resources <span class="caret"></span></a>
       <ul class="dropdown-menu">
           <li><a href="/topic/category/papers">Whitepapers</a></li>
           <li><a href="/topic/category/reports">Special Reports</a></li>
           <li><a href="/topic/category/premiums">Premiums</a></li>
           <li><a href="/topic/category/webcasts">Webcasts</a></li>
           <li><a href="/guide">Buyers' Guide</a></li>
           <li><a href="/archive">Magazine Archive</a></li>
        </ul>
      </li>

      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Events <span class="caret"></span></a>
         <ul class="dropdown-menu">
             <li><a href="/topic/category/modex">MODEX</a></li>
             <li><a href="/topic/category/promat">ProMat</a></li>
             <li><a href="/topic/category/pack_expo">PACK EXPO</a></li>
         </ul>
      </li> 
      
      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Subscribe <span class="caret"></span></a>
         <ul class="dropdown-menu">
             <li><a href="https://peerless.omeda.com/mmh/r-main.do" target="_blank">Free Magazine</a></li>
             <li><a href="https://peerless.omeda.com/mmh/r-nlet.do" target="_blank">Free Newsletter</a></li>
             <li><a href="/info/digital_edition">Digital Edition</a></li>
             <li><a href="/info/subscribe">Customer Service</a></li>
         </ul>
      </li>
      
   </ul>   
</div>

<div class="unternav hidden-xs col-md-12">  
    <!--Warehouse-->
    <div id="submenu-warehouse" class="popover">
      <ul class="popover-title">
          <li><a href="/topic/category/energy">Energy</a></li>
          <li><a href="/topic/category/ergonomics">Ergonomics</a></li>
          <li><a href="/topic/category/inventory">Inventory &amp; Picking</a></li>
          <li><a href="/topic/category/lighting">Lighting</a></li>
          <li><a href="/topic/category/mro">MRO</a></li>
          <li><a href="/topic/category/packaging">Packaging</a></li>
          <li><a href="/topic/category/safety">Safety</a></li>
          <li><a href="/topic/category/storage">Storage</a></li>
      </ul>
      <div class="popover-content row">
          <div class="top_story col-sm-5 col-md-5">
             <span class="title">Top Story</span>
                          
             <a href="/article/system_report_rocky_brands_sees_the_light">
                 
                <div class="topicnavimg" style="background-image: url('http://www.mmh.com/images/MMH1712_020_Rocky_main400.jpg'); background-repeat: no-repeat; background-size:cover; background-position:center center;"></div>
                
                  
             </a>
             <a href="/article/system_report_rocky_brands_sees_the_light" class="text_link">System Report: Rocky Brands Sees the Light</a>
          </div>
          <div class="latest_resource col-sm-3 col-md-2">
  <span class="title">Latest Resource</span>
  <a href="http://www.mmh.com/article/how_to_invest_smartly_in_industrial_fans">
      
        <img src="//sc247.s3.amazonaws.com/images/made/images/entrematics-wp-cover-050516_140_186_c1.jpg" alt="" width="140" height="186" class="img-responsive">
      
  </a>
  
  <a href="http://www.mmh.com/article/how_to_invest_smartly_in_industrial_fans" class="text_link">How to Invest Smartly in Industrial Fans</a>
</div>

<div class="news col-sm-4 col-md-5">
  <span class="title">News</span>
  
   <a href="http://www.mmh.com/article/pearson_packaging_systems_completes_acquisition_of_flexicell">Pearson Packaging Systems completes acquisition of Flexicell</a>
   
   <a href="http://www.mmh.com/article/keynote_speakers_announced_for_annual_tompkins_international_supply_chain_l">Keynote speakers announced for annual Tompkins International Supply Chain Leadership Forum</a>
   
   <a href="http://www.mmh.com/article/case_study_nilfisk_uses_voice_for_inspection">Case Study: Nilfisk Uses Voice for Inspection</a>
   
   <a href="http://www.mmh.com/article/baldor_electric_company_rebranded_abb">Baldor Electric Company rebranded ABB</a>
   
   <a href="http://www.mmh.com/article/u.s._packaging_machinery_market_nears_10_billion">U.S. packaging machinery market nears $10 billion</a>
   <br />
 <a href="/topic/category/warehouse">More News</a>
</div>
      </div>
    </div>
    
    <!--Technology-->
    <div id="submenu-technology" class="popover">
      <ul class="popover-title">
          <li><a href="/topic/category/automation">Automation</a></li>
          <li><a href="/topic/category/data_capture">Data Capture</a></li>
          <li><a href="/topic/category/iot">IoT</a></li>
          <li><a href="/topic/category/mobile">Mobile &amp; Wireless</a></li>
          <li><a href="/topic/category/robotics">Robotics</a></li>
          <li><a href="/topic/category/software">Software</a></li>
      </ul>
      <div class="popover-content row">
          <div class="top_story col-sm-5 col-md-5">
             <span class="title">Top Story</span>
                          
             <a href="/article/deploying_computerized_maintenance_management_systems_cmms_for_dc_operation">
                
		<div class="topicnavimg" style="background-image: url('http://www.mmh.com/images/CoverImage.MaintenanceASRS_400ps.jpg'); background-repeat: no-repeat; background-size:cover; background-position:center center;"></div>  
                  
             </a>
             <a href="/article/deploying_computerized_maintenance_management_systems_cmms_for_dc_operation" class="text_link">Deploying Computerized Maintenance Management Systems (CMMS) for DC Operations</a>
          </div>
         <div class="latest_resource col-sm-3 col-md-2">
  <span class="title">Latest Resource</span>
  <a href="http://www.mmh.com/article/making_the_case_image_based_scanning_for_inbound_outbound_logistics">
      
        <img src="//sc247.s3.amazonaws.com/images/made/images/cognex_mtc_imagebased_scanning_012417-400px_140_186_c1.jpg" alt="" width="140" height="186" class="img-responsive">
      
  </a>
  
  <a href="http://www.mmh.com/article/making_the_case_image_based_scanning_for_inbound_outbound_logistics" class="text_link">Making the Case: Image-based Scanning for Inbound &amp; Outbound Logistics</a>
</div>

<div class="news col-sm-4 col-md-5">
  <span class="title">News</span>
  
   <a href="http://www.mmh.com/article/robotics_vision_and_motion_control_industries_set_new_growth_records_in_201">Robotics, vision and motion control industries set new growth records in 2017</a>
   
   <a href="http://www.mmh.com/article/keynote_speakers_announced_for_annual_tompkins_international_supply_chain_l">Keynote speakers announced for annual Tompkins International Supply Chain Leadership Forum</a>
   
   <a href="http://www.mmh.com/article/baldor_electric_company_rebranded_abb">Baldor Electric Company rebranded ABB</a>
   
   <a href="http://www.mmh.com/article/2018_mhi_innovation_award_finalists_announced">2018 MHI Innovation Award finalists announced</a>
   
   <a href="http://www.mmh.com/article/the_overlooked_competitive_advantage_connected_teams">The Overlooked Competitive Advantage: Connected Teams</a>
   <br />
 <a href="/topic/category/technology">More News</a>
</div>
      </div>
    </div> 
    
    <!--Equipment-->
    <div id="submenu-equipment" class="popover">
      <ul class="popover-title">
          <li><a href="/topic/category/agvs">AGVs</a></li>
          <li><a href="/topic/category/containers">Containers &amp; Totes</a></li>
          <li><a href="/topic/category/conveyors">Conveyors &amp; Sortation</a></li>
          <li><a href="/topic/category/forklifts">Lift Trucks</a></li>
          <li><a href="/topic/category/loadingdock">Loading Dock Equipment</a></li>
          <li><a href="/topic/category/overhead_handling">Overhead Handling</a></li>
          <li><a href="/topic/category/pallets">Shipping Pallets</a></li>
          <li><a href="/topic/category/rack">Rack</a></li>
      </ul>
      <div class="popover-content row">
          <div class="top_story col-sm-5 col-md-5">
             <span class="title">Top Story</span>
                          
             <a href="/article/materials_handling_systems_report_pallet_handling_in_the_vineyard">
                 
		<div class="topicnavimg" style="background-image: url('http://www.mmh.com/images/MMH1802_Cover_Trinchero_Main400.jpg'); background-repeat: no-repeat; background-size:cover; background-position:center center;"></div>
                  
             </a>
             <a href="/article/materials_handling_systems_report_pallet_handling_in_the_vineyard" class="text_link">Trinchero Family Estates: Pallet handling in the vineyard</a>
          </div>
          <div class="latest_resource col-sm-3 col-md-2">
  <span class="title">Latest Resource</span>
  <a href="http://www.mmh.com/article/making_the_case_ic_pneumatic_forklifts_solve_your_companys_most_pressing_pa">
      
        <img src="//sc247.s3.amazonaws.com/images/made/images/MMH_MtC_Toyota_071217-400p_140_186_c1.jpg" alt="" width="140" height="186" class="img-responsive">
      
  </a>
  
  <a href="http://www.mmh.com/article/making_the_case_ic_pneumatic_forklifts_solve_your_companys_most_pressing_pa" class="text_link">Making the Case: IC Pneumatic Forklifts solve your company&#8217;s most pressing pain points</a>
</div>

<div class="news col-sm-4 col-md-5">
  <span class="title">News</span>
  
   <a href="http://www.mmh.com/article/keynote_speakers_announced_for_annual_tompkins_international_supply_chain_l">Keynote speakers announced for annual Tompkins International Supply Chain Leadership Forum</a>
   
   <a href="http://www.mmh.com/article/baldor_electric_company_rebranded_abb">Baldor Electric Company rebranded ABB</a>
   
   <a href="http://www.mmh.com/article/industry_veteran_don_frazier_dies">Industry veteran Don Frazier dies</a>
   
   <a href="http://www.mmh.com/article/ita_reports_third_consecutive_year_of_record_breaking_forklift_sales_in_201">ITA reports third consecutive year of record-breaking forklift sales in 2017</a>
   
   <a href="http://www.mmh.com/article/bluff_manufacturing_acquires_wesco_industrial_products">Bluff manufacturing acquires Wesco Industrial Products</a>
   <br />
 <a href="/topic/category/equipment">More News</a>
</div>
      </div>
    </div>
    
</div>


</div><!--Closes container -->
</nav>
</div>



<article itemscope itemtype="http://schema.org/Article">
<div class="container">
<div class="row">



<div class="titledeck col-md-12">
<h1 itemprop="mainEntityOfPage"><span itemprop="name">Non-manufacturing activity remains in growth mode in February, reports ISM</span></h1>
<h2 itemprop="headline">

The index ISM uses to measure non-manufacturing growth—known as the NMI––dipped 0.4% to 59.5 in February (a reading above 50 indicates growth), which is slightly below January’s all-time high NMI reading.<br />

 
 

 

</h2>



<div class="socialbuttons">

<!-- 
** HJ Social Bookmarks v0.9.8.2 **
The HJ Social Bookmarks plugin adds social bookmarking functionality to your ExpressionEngine 2.+ entries
See: http://hjsocialbookmarks.berrytimmermans.nl/ for more information. 
-->
<ul class="hj_social_bookmarks">
<li class="twitter first"><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.mmh.com%2Farticle%2Fnon_manufacturing_activity_remains_in_growth_mode_in_february_reports_ism&amp;text=Non-manufacturing%20activity%20remains%20in%20growth%20mode%20in%20February%2C%20reports%20ISM:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=450,width=550');return false;"><img src="/images/site/twitter.png" alt="Twitter" /></a></li>
<li class="facebook"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mmh.com%2Farticle%2Fnon_manufacturing_activity_remains_in_growth_mode_in_february_reports_ism&amp;t=Non-manufacturing%20activity%20remains%20in%20growth%20mode%20in%20February%2C%20reports%20ISM" title="Facebook" target="_blank"><img src="/images/site/facebook.png" alt="Facebook" /></a></li>
<li class="linkedin"><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.mmh.com%2Farticle%2Fnon_manufacturing_activity_remains_in_growth_mode_in_february_reports_ism&amp;title=Non-manufacturing%20activity%20remains%20in%20growth%20mode%20in%20February%2C%20reports%20ISM&amp;source=Logistics%20Management&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=570,width=520');return false;"><img src="/images/site/linkedin.png" alt="LinkedIn" /></a></li>
<li class="googleplus last"><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.mmh.com%2Farticle%2Fnon_manufacturing_activity_remains_in_growth_mode_in_february_reports_ism" title="Google+" target="_blank"><img src="/images/site/googleplus.png" alt="Google+" /></a></li>
</ul>
</div>

</div>

<div class="col-md-12">

<div class="storybody"> 



<div class="innerRR">

 

 

 

 

<!-- FOR MMH CONTENT - PRIMARY TAG THEN CATEGORY -->
 

<!-- FOR LM CONTENT - PRIMARY TAG THEN LATEST -->

 
<h3>Latest News</h3>
<a href="/article/non_manufacturing_activity_remains_in_growth_mode_in_february_reports_ism">Non-manufacturing activity remains in growth mode in February, reports ISM</a>
<div class="pad8"></div><a href="/article/top_u.s._logistics_companies_lead_in_brand_recognition_and_value_new_report">Top U.S. logistics companies lead in brand recognition and value, new report says</a>
<div class="pad8"></div><a href="/article/evolution_of_e_commerce_the_possibilities_of_tomorrow">Evolution of E-commerce: The possibilities of tomorrow</a>
<div class="pad8"></div><a href="/article/reverse_logistics_in_the_age_of_entitlement">Reverse Logistics in the &#8220;Age of Entitlement&#8221;</a>
<div class="pad8"></div><a href="/article/pearson_packaging_systems_completes_acquisition_of_flexicell">Pearson Packaging Systems completes acquisition of Flexicell</a>
<div class="pad8"></div>
<div class="pad8"></div><a href="/topic/category/news">More News</a>



<div class="pad20"></div>


<h3>Latest Resource</h3>
<a href="/article/case_study_nilfisk_uses_voice_for_inspection">Case Study: Nilfisk Uses Voice for Inspection
<div class="pad8"></div>


<img src="//sc247.s3.amazonaws.com/images/made/images/vitech_wp_nilfisk_case_study_022718-400px_125_162.jpg" alt="" width="125" height="162" align="left" style="margin-right:10px;" />


</a>

Learn how Nilfisk, a leading provider of commercial cleaning solutions, chose to implement voice into their picking process to help improv
<br clear="left"/>
<div class="pad10"></div>
<a href="/topic/category/resource">All Resources</a>

</div><!-- closes innerRR -->

    
    
    

    By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Jeff Berman, Group News Editor</span></span> &middot; 

    <span itemprop="datePublished" content="2018-03-05">March 5, 2018</span>

<div class="pad10"></div>


<span itemprop="articleBody"><p>While not quite at the level it hit to start the year, non-manufacturing activity in February was solid, according to the the Institute for Supply Management&rsquo;s (ISM) Non-Manufacturing Report on Business, which was released today.</p>

<p>The index ISM uses to measure non-manufacturing growth&mdash;known as the NMI&ndash;&ndash;dipped 0.4% to 59.5 in February (a reading above 50 indicates growth), which is slightly below January&rsquo;s all-time high NMI reading. This reading indicates non-manufacturing growth has now been intact for 97 consecutive months, with the overall economy growing for the 102nd consecutive month.</p>

<p>February&rsquo;s NMI is up 2.1% compared to the 12-month average of 57.4. And the rolling three-month average of 58.5 is up 1.1% compared to the 12-month average.</p>

<p>ISM said that 16 non-manufacturing industries reporting growth in February &mdash; listed in order &mdash; are: Educational Services; Transportation &amp; Warehousing; Utilities; Real Estate, Rental &amp; Leasing; Wholesale Trade; Finance &amp; Insurance; Management of Companies &amp; Support Services; Professional, Scientific &amp; Technical Services; Health Care &amp; Social Assistance; Other Services; Construction; Mining; Public Administration; Retail Trade; Agriculture, Forestry, Fishing &amp; Hunting; and Information. The two industries reporting contraction in February are: Arts, Entertainment &amp; Recreation; and Accommodation &amp; Food Services.</p>

<p>The report&rsquo;s key metrics, including the NMI, were up in February, including</p>

<ul>
	<li>business activity/production was up 3% to 62.8 and growing for the 103rd month in a row;</li>
	<li>new orders were up 2.1%, growing for the 85th consecutive month;</li>
	<li>employment was down 6.6% to 55 and growing for the 48th consecutive month, coming off of a new all-time high in January;</li>
	<li>supplier deliveries flat at 55.0 (a reading above 50 indicates contraction) and slowing for the 26th straight month;</li>
	<li>prices fell 0.9% to 61.0; and</li>
	<li>inventories were up 4.5% at 53.5</li>
</ul>

<p>Comments submitted to the report by ISM member respondents were mixed. A construction respondent noted that lumber-related costs continue to increase as supply is also starting to become a problem adding that the market volatility of construction materials and the short supply of construction labor have added difficulty to long-term planning. A wholesale trade respondent said that domestic transportation is still a challenge with slower than normal transit times, with both intermodal and over-the-road carriers are struggling [with] the electronic data logs (ELDs) now required on all tractors. And a healthcare and social assistance respondent explained that the over all outlook is employment is low, and prices are up.</p>

<p>Tony Nieves, chair of the ISM&rsquo;s Non-Manufacturing Business Survey Committee, said this was a solid report that would have been even better were it not for the steep decline in the employment reading.</p>

<p>&ldquo;There was strong employment growth in January, with the replenishment of resources from 2017 and an optimistic economic outlook and with consumer confidence where it is now, companies are feeling very good,&rdquo; he said. &ldquo;They are growing their ranks as best as they can, but it is hard to sustain that rate of growth month over month as the baseline moves and the labor market is tight.&rdquo; &nbsp;</p>

<p>Nieves also pointed to another strong month of new orders in February as very strong, with the caveat that it may not be as strong next month but is expected to remain strong going forward.</p>

<p>Looking ahead, he explained that new orders and business activity/production always require a watchful eye, while also noting that employment is a key metric to monitor.</p>

<p>&ldquo;In this case it is a misnomer, as I have always said that how employment goes is how the index goes,&rdquo; he said. &ldquo;But it is tough because only so many resources can be added from what is already a thin labor pool to start with.&rdquo;</p>

<p>One thing having an impact on the market, he said, as outlined in the respondent comments, are logistics-related issues, brought on by a shortage of trucking capacity and drivers, which he said is an issue and also impacting backlog of orders (up 5.5% in February to 56.0) and supplier deliveries. &nbsp;</p>

<p>When asked for a short-term non-manufacturing outlook through June, Nieves said that indications point to continued growth, with the rate to be determined, due to things like the recently announced steel and aluminum tariffs by the White House. But with consumer confidence now at all-time highs since 2000, coupled with business confidence up, and the recently enacted tax reform bill, things are set up for growth.</p></span>


<!--For Google microdata-->
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization" class="hidden">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <img src="http://scg-mmh.s3.amazonaws.com/images/new_mmh_logo.png"/>
      <meta itemprop="url" content="http://scg-mmh.s3.amazonaws.com/images/new_mmh_logo.png">
      <meta itemprop="width" content="236px">
      <meta itemprop="height" content="69px">
    </div>
    <meta itemprop="name" content="Modern Materials Handling">
</span>
<span itemprop="dateModified" class="hidden">
    March 5, 2018
</span>


<div class="pad10"></div>




<!-- Leave me here - In case closing tags -->

</b>
</i>
</center>
</ul>
</ol>
</strong>
</li>

<!-- Leave me here - In case closing tags -->


<br clear="all" />
<div class="articletopics">

<h3 style="border-bottom: 1px dashed #9cc5a1; padding-bottom:8px; margin-bottom:13px;">About the Author</h3> 

<img src="http://www.supplychain247.com/images/member_photos/photo_9.jpg" width="99" align="left" style="margin-right:5px; margin-bottom:5px;"/>


Jeff Berman, Group News Editor
<div class="pad2"></div>

Jeff Berman is Group News Editor for <em>Logistics Management</em>, <em>Modern Materials Handling</em>, and <em>Supply Chain Management Review</em>. Jeff works and lives in Cape Elizabeth, Maine, where he covers all aspects of the supply chain, logistics, freight transportation, and materials handling sectors on a daily basis. <a href="/cdn-cgi/l/email-protection#03696166716e626d43736666716f6670706e66676a622d606c6e">Contact Jeff Berman</a>
<div class="pad6"></div>
</div>



<br clear="all" />
<div class="well">
<a href="https://peerless.omeda.com/mmh/r-main.do" target="_blank"><img src="/images/site/mag_promo_graphic3.jpg" align="left" style="margin-right:5px;"/></a>
<h3 style="xborder-bottom: 1px dashed #9cc5a1; xpadding-bottom:8px; xmargin-bottom:13px;">Subscribe to Modern Materials Handling Magazine!</h3> 
Subscribe today. It's FREE!<br />
Find out what the world’s most innovative companies are doing to improve productivity in their plants and distribution centers.<br />
<a href="https://peerless.omeda.com/mmh/r-main.do" target="_blank">Start your FREE subscription today!</a>
<br clear="left" />
</div>



<br clear="all" />
<div class="articletopics">
<h3>Article Topics</h3>
 &middot; <a href="/topic/all" title="View all topics"><nobr>All Topics</nobr></a>
</div>

</div>


<div class="rightrail">


<div class="whitepaperdiv">
<div class="whitepaperheader">Latest Whitepaper</div>
<div class="rrcontentdiv">

<a href="/article/case_study_nilfisk_uses_voice_for_inspection">

<img src="//sc247.s3.amazonaws.com/images/made/images/vitech_wp_nilfisk_case_study_022718-400px_125_162.jpg" alt="" width="125" height="162" align="left" style="margin-right:10px; border: 1px solid #CCC;" />

</a>

<a href="/article/case_study_nilfisk_uses_voice_for_inspection" class="rrtitles">Case Study: Nilfisk Uses Voice for Inspection</a>
<div class="pad6"></div>
<span class="rrsummary">Learn how Nilfisk, a leading provider of commercial cleaning solutions, chose to implement voice into their picking process to help improv</span>
<div class="pad8"></div>
<a class="btn btn-primary" href="/article/case_study_nilfisk_uses_voice_for_inspection" role="button">Download Today!</a>

</div>
</div>

<div class="rect">
<div style="xheight:280px; width:336px; background-color:none; margin-left:0px; margin-bottom:-4px;">

<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Middle');
//-->
</SCRIPT>

</div>
<div class="pad14"></div>
</div>


<div class="magissuediv">
<div class="magissueheader">From the January 2018 Modern Materials Handling Issue</div>
<div class="rrcontentdiv">

<a href="/archive/magissue/mmh_january_2018">

<img src="//sc247.s3.amazonaws.com/images/made/images/remote/http_cp.supplychain247.com/images/site/MMH1801_0C1_DE_350px_125_163.jpg" alt="" width="125" height="163" align="left" style="margin:0 15px 10px 0; border: 1px solid #CCC;"/>

</a>

<div>
<a href="http://www.mmh.com/article/preferred_freezers_new_take_on_automation" class="rrtitles">Preferred Freezer&#8217;s New Take on Automation</a>
</div>
<div class="pad2"></div>


PFS built one of the largest and most automated AS/RS freezers in the world in Washington state. Next up is a new design for automation. Automated Storage/ Automated Retrieval System, Cold Storage.
 <br>

<div class="pad2"></div>



<div style="border-top: 1px dotted #ddd; margin:4px 0px 4px 0px;"></div><a href="http://www.mmh.com/article/lift_truck_series_part_1_lift_truck_technology_connects_pickers_to_producti" class="rrtitles">Lift Truck Series Part 1: Lift truck technology connects pickers to productivity</a>


<div style="border-top: 1px dotted #ddd; margin:4px 0px 4px 0px;"></div><a href="http://www.mmh.com/article/breaking_through_on_yard_visibility" class="rrtitles">Breaking Through On Yard Visibility</a>


<div style="border-top: 1px dotted #ddd; margin:4px 0px 4px 0px;"></div>

<a href="/archive/magissue/mmh_january_2018" class="btn btn-primary">View More From this Issue</a>
</div>
</div>

<div style="margin-bottom:10px;">
<script language="Javascript">
<!--
//Script which will clear the search field
 function doClear(theText) {
     if (theText.value == theText.defaultValue) {
         theText.value = ""
     }
 }
//-->
</script>
<script type="text/javascript" charset="utf-8">
    function emailCheck(emailStr,adviceId) {
    var emailPat = /^[_a-zA-Z0-9-]+(\.[_a-zA-Z0-9-]+)*@[a-zA-Z0-9-]+(\.[a-zA-Z0-9-]+)*\.(([0-9]{1,3})|([a-zA-Z]{2,3})|(aero|coop|info|museum|name))$/;
    var matchArray = emailStr.match(emailPat);
    var errorMsg = document.getElementById(adviceId);
    if (matchArray == null) {
      errorMsg.style.display = "block";
    return false;
    }
    return true;
    }
</script>
<style type="text/css">
.emailBox input.formButtonSub {
float:left;
display:inline; 
width: 95px; 
height: 21px; 
background: transparent url(/images/subscribe_button.gif) no-repeat; 
}
.emailBox input.formButtonSub:hover { 
background-position: -95px 0;
text-decoration:none;
}
</style>


<div class="newsletterdiv">
<div class="newsletterheader">Subscribe to Our Email Newsletter</div>

<div class="rrcontentdiv">
<span class="rrsummary" style="margin-bottom:5px;">Sign up today to receive our FREE, weekly email newsletter!</span>




<form class="form-inline" action="https://peerless.omeda.com/mmh/r-nlet.do?Products_258_Receive=1&…" name="subscribeForm" method="post" id="newsletterSubscribe" onSubmit="return emailCheck(this.email.value,&#39;error_message&#39;);">
<input type="hidden" name="redirect_thank_you" value="http://www.mmh.com/info/thank_you_for_your_newsletter_subscription">
<div class="form-group">
	<input type="text" id="email" name="Emails_GROUP1_EmailAddress" placeholder="&nbsp;Email Address" class="form-control" size="16" maxlength="50" onFocus="doClear(this)" />
</div>
	
	<button type="submit" name="submit" value="submit" class="btn btn-primary">Subscribe!</button>
    	

<div id="error_message" style="display: none; color:#666; margin-top:5px;" class="validationAdvice">*Please enter a valid email address</div>
</form>




</div>
</div>
<!-- here -->
</div>

<div class="rect">
<div style="xheight:280px; width:336px; background-color:none; margin-left:0px; margin-bottom:-4px; padding-top:0px; padding-bottom:0px;">

<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Middle1');
//-->
</SCRIPT>

</div>
<div class="pad14"></div>
</div>

<div class="webcastdiv"><div class="webcastheader">Latest Webcast</div>
<div class="rrcontentdiv">

<a href="/article/emerging_technologies_for_your_distribution_center">

<img src="//sc247.s3.amazonaws.com/images/made/images/Fortna-EE-400x300_125_94.jpg" alt="" width="125" height="94" align="left" style="margin-right:10px; border: 1px solid #CCC;" />

</a>

<a href="/article/emerging_technologies_for_your_distribution_center" class="rrtitles">Emerging Technologies for Your Distribution Center</a>
<div class="pad6"></div>
<span class="rrsummary">Come get an insider's view of the latest technologies for inside your Distribution Center. You'll learn which technologies are being piloted, which are having success and moving from concept to implementation and into production on the maturity scale, and what's coming on the horizon. </span>
<div class="pad8"></div>
<a class="btn btn-primary" href="/article/emerging_technologies_for_your_distribution_center" role="button">Register Today!</a>
</div>

</div>

<div class="rect">
<div style="width:300px; background-color:none; margin-left:0px; margin-bottom:-4px; padding-top:0px; padding-bottom:0px; text-align:left;">

<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Middle2');
//-->
</SCRIPT>

</div>
<div class="pad14"></div>
</div>
</div>



</div><!--Closes col-md-12 -->
</div><!--Closes row -->
</div><!--Closes container -->
<meta itemprop="url" content="http://www.mmh.com/">
</article>



<section class="editorscontainer">

<div class="container">
<div class="row">
<div class="col-md-12 homecol12" style="margin-bottom:10px;">
<div class="homesectiontitle">EDITORS' PICKS</div>
</div>
<div class="col-md-3 col-sm-6" style="margin-bottom:15px;">
<a href="http://www.mmh.com/article/materials_handling_systems_report_pallet_handling_in_the_vineyard">

<div>
<img src="//sc247.s3.amazonaws.com/images/made/images/MMH1802_Cover_Trinchero_Main400_350_200_bor1_b9b3be_s_c1.jpg" class="img-responsive" width="352" height="202" alt="" />
</div>

<div class="pad8"></div>
<span class="editorpicktitle">Trinchero Family Estates: Pallet handling in the vineyard</span>
</a>
<div class="pad4 hidden-md"></div><span class="homedecks">The second-largest family-owned wine company in the world turns to automated pallet handling and...</span>
</div><div class="col-md-3 col-sm-6" style="margin-bottom:15px;">
<a href="http://www.mmh.com/article/get_the_lay_of_the_land_with_modex_2018_show_map">

<div>
<img src="//sc247.s3.amazonaws.com/images/made/images/Modex2018Loog_400px_350_200_bor1_b9b3be_s_c1.png" class="img-responsive" width="352" height="202" alt="" />
</div>

<div class="pad8"></div>
<span class="editorpicktitle">Get the lay of the land with Modex 2018 show map</span>
</a>
<div class="pad4 hidden-md"></div><span class="homedecks">Get the lay of the land around the Georgia World Congress Center for Modex 2018 and the Georgia...</span>
</div>
<br clear="all" class="visible-sm" /><div class="col-md-3 col-sm-6" style="margin-bottom:15px;">
<a href="http://www.mmh.com/article/system_report_rocky_brands_sees_the_light">

<div>
<img src="//sc247.s3.amazonaws.com/images/made/images/MMH1712_020_Rocky_main400_350_200_bor1_b9b3be_s_c1.jpg" class="img-responsive" width="352" height="202" alt="" />
</div>

<div class="pad8"></div>
<span class="editorpicktitle">System Report: Rocky Brands Sees the Light</span>
</a>
<div class="pad4 hidden-md"></div><span class="homedecks">Confronting an aging materials handling system and new channels of business with new customer...</span>
</div><div class="col-md-3 col-sm-6" style="margin-bottom:15px;">
<a href="http://www.mmh.com/article/top_20_lift_truck_suppliers_2017">

<div>
<img src="//sc247.s3.amazonaws.com/images/made/images/MMH1708_Gatefold_039_main400_350_200_bor1_b9b3be_s_c1.jpg" class="img-responsive" width="352" height="202" alt="" />
</div>

<div class="pad8"></div>
<span class="editorpicktitle">Top 20 industrial lift truck suppliers, 2017</span>
</a>
<div class="pad4 hidden-md"></div><span class="homedecks">The top lift truck suppliers list is changing with industry acquisitions causing a dramatic...</span>
</div>

<div class="pad20"></div>
</div>
</div>

</section>

<sponsored>
<div class="container">
<div class="row">
<div class="col-md-12">

<div class="sponsoredlinks">
<div class="pad8"></div>
<b>Partner Links</b><div class="pad6"></div>
<ul style="list-style:none; margin-left:0px; padding-left:0px;">
<div class="line1"></div>
<li style="margin-left:0px; padding-left:0px;"><a target="new" href="http://www.supplychain247.com" class="company" alt="Experience Supply Chain 24/7 Now!" title="Experience Supply Chain 24/7 Now!" target="new" >All your WAREHOUSE/DC needs
 - <span class="company">Experience Supply Chain 24/7 Now!</span></a></li><div class="line1"></div>
<li style="margin-left:0px; padding-left:0px;"><a target="new" href="http://mmh.com/subscribe" class="company" alt="Subscribe to Modern Materials Handling magazine" title="Subscribe to Modern Materials Handling magazine" target="new" >Stay ahead of your competition. Don't miss a single issue!
 - <span class="company">Subscribe to Modern Materials Handling magazine</span></a></li>
</ul>
</div>
<div class="pad10"></div><br /><br />

</div>
</div>
</div>
</sponsored>


<footer>
<div class="container">
<span class="site_name">Modern Materials Handling</span>
<div class="footercontent row">
<div class="col-md-3 col-sm-6 col-xs-12">
    <section class="column_1">
        <ul>
            <li><a href="/info/about_us">About us</a></li>
            <li><a href="https://peerless.omeda.com/mmh/r-main.do?p=webmmhsub" target="_blank">Subscribe to Modern Materials Handling</a></li>
            <li><a href="/info/rss_news_feeds">Follow us on RSS and Social Media</a></li>
            <li><a href="/info/advertising">Advertise with us</a></li>
            <li><a href="/info/contact_us">Contact us</a></li>
            <li><a href="/info/privacy">Privacy policy</a></li>
            <li><a href="/info/digital_edition">Digital Edition</a></li>
        </ul>
    </section>
</div>
<div class="col-md-3 col-sm-6 col-xs-12">
    <section class="column_2">
       <h6>Download</h6>
             <a href="/article/case_study_nilfisk_uses_voice_for_inspection">
              
                <img src="//sc247.s3.amazonaws.com/images/made/images/vitech_wp_nilfisk_case_study_022718-400px_140_186_c1.jpg" alt="" width="140" height="186" class="img-responsive pull-left">
              
            </a>
            <a href="/article/case_study_nilfisk_uses_voice_for_inspection" class="title">Case Study: Nilfisk Uses Voice for Inspection</a>
            <p>Learn how Nilfisk, a leading provider of commercial cleaning solutions, chose to implement voice into their picking process&#8230;</p>
            <a href="/article/case_study_nilfisk_uses_voice_for_inspection" class="btn btn-primary">Download Now</a>
    </section>
</div>
<div class="col-md-2 col-sm-6 col-xs-12">
    <section class="column_3">
           <h6>Webcast</h6>
           <a href="/article/emerging_technologies_for_your_distribution_center" class="title">Emerging Technologies for Your Distribution Center</a>
            <p>Thu, October 19, 2017 - 2:00 pm EDT&nbsp;</p>
            <a href="/article/emerging_technologies_for_your_distribution_center" class="btn btn-primary">Sign up</a>
<!--
            <ul>
               
            </ul>
-->
       
    </section>
</div>
<div class="col-md-4 col-sm-6 col-xs-12">
    <section class="column_4">
        <a href="http://peerlessmedia.com/" target="_blank" class="title">Peerless Media</a>

         <ul class="mag_covers">
            <a href="http://www.logisticsmgmt.com/" target="_blank"><li class="lm_cover">&nbsp;</li></a>
            <a href="/"><li class="mmh_cover">&nbsp;</li></a>
            <a href="http://www.scmr.com/" target="_blank"><li class="sc_cover">&nbsp;</li></a>
            <a href="http://www.mhpn.com/" target="_blank"><li class="mh_cover">&nbsp;</li></a>
        </ul>

        <ul class="site_list">
            <li><a href="/">Modern Materials Handling</a></li>
            <li><a href="http://www.logisticsmgmt.com/" target="_blank">Logistics Management</a></li>
            <li><a href="http://www.scmr.com/" target="_blank">Supply Chain Management Review</a></li>
            <li><a href="http://www.mhpn.com/" target="_blank">Material Handling Product News</a></li>
	    <li><a href="http://www.supplychain247.com/"target="_blank">Supply Chain 24/7</a></li>
            <li><a href="http://www.digitaleng.news/de/" target="_blank">Digital Engineering</a></li>
            <li><a href="http://peerlessmedia.com/" target="_blank" class="title">Peerless Media</a></li>
        </ul>
    </section>
</div>

</div>
<div class="row">
    <div class="col-md-12">
        <span>&copy Copyright 2018 Peerless Media LLC, a division of EH Publishing, Inc</span>
    </div>
</div>
</div><!--Closes container -->
</footer>

<!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
    <!-- Include all compiled plugins (below), or include individual files as needed -->
    <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js" integrity="sha384-0mSbJDEHialfmuBBQP6A4Qrprq5OVfW37PRR3j5ELqxss1yVqOtnepnHVP9aJ7xS" crossorigin="anonymous"></script>
    <!--<script src="bootstrap/js/bootstrap.min.js"></script>-->

    <script>
$(document).ready(function(){
    
    $('.popover').hide(); //Hide unternav by default

    $('.nav_link').hover( function(e) {
        var name = $(this).attr("data-submenu-id");
        var content = $('.popover[id=' + name + ']');
        $('.popover').not(content).hide();
        $(this).css( 'background-color', '#aaa' );
        $(this).css( 'color', '#337ab7' );
        content.show();
        
        var $allLinks = $('.nav_link');
        $allLinks.hover(function() {
             $allLinks.not(this).css('background-color', 'rgb(25, 87, 128)');
        });
        
    });

    $('.popover').mouseleave(function () {
        $('.popover').hide();
        $('.nav_link').css( 'background-color', 'rgb(25, 87, 128)' );
    });
  
});
</script>



    <script>
var  stick = $(".sticky");
    ns = "nav-scrolled";
    hdr = $('.leaderboard').height();

$(window).scroll(function() {
  if( $(this).scrollTop() > hdr ) {stick.addClass(ns);} else {stick.removeClass(ns);}
});
</script>
    <script>
   (function() {
       var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
   s.type='text/javascript';
   s.async=true;
   s.src=sc+'s.dpmsrv.com/dpm_ecb7937db58ec9dea0c47db88463d85e81143032.min.js';
   h.appendChild(s);
   })();
</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"19b5a8101c","applicationID":"37349876","transactionName":"NAMDYxMEChBQWxZcCw1JNEUISjsQRVkWXAc8BQBUCQA7C1BWBlkBEUgRXxE=","queueTime":0,"applicationTime":0,"atts":"GEQAFVseGR4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html><!-- Debug: total time - 0.0012731552124023 -->