


<!doctype html>
<html>
<head>
<title>Robotic Industries Association announces winners of Engelberger Robotics Awards - Modern Materials Handling</title>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">

 <!-- Google Metadata -->
<meta name="description" content="Automation industry top honor to be presented at Automate 2017 and the International Symposium on Robotics." />
<meta name ="keywords" content="Technology, Automation, Education, ProMat, ProMat 2017, RIA, Robotic Industries Association, Robotics, Technology, , Modern Materials Handling">

 <!-- Facebook Metadata -->
<meta property="og:url"                content="http://www.mmh.com/article/robotic_industries_association_announces_winners_of_engelberger_robotics_aw" />
<meta property="og:type"               content="website" />
<meta property="og:title"              content="Robotic Industries Association announces winners of Engelberger Robotics Awards" />
<meta property="og:author"             content="Modern Materials Handling" />
<meta property="og:description"        content="Automation industry top honor to be presented at Automate 2017 and the International Symposium on Robotics." />
<meta property="og:image"              content="http://www.mmh.com/images/OL1702_Robotics.jpg" />
    


 <!-- Bootstrap -->
    
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css" integrity="sha384-1q8mTJOASx8j1Au+a5WDVnPi2lkFfwwEAa8hDDdjZlpLegxhjVME1fgjWPGmkzs7" crossorigin="anonymous">

    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
<link rel="alternate" type="application/rss+xml" title="Recently Filed RSS Feed" href="http://feeds.feedburner.com/mmh/rss/recentlyfiled" />   
<link href="/static/styles/site.css" rel="stylesheet"> 

<link href='https://fonts.googleapis.com/css?family=Archivo+Narrow:400,400italic,700,700italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,700,400italic,700italic' rel='stylesheet' type='text/css'>  
<link rel="canonical" href="http://www.mmh.com/article/robotic_industries_association_announces_winners_of_engelberger_robotics_aw" />

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-31037-52");
pageTracker._trackPageview();
} catch(err) {}</script>

<script type="text/javascript">
    <!--
    //configuration
//OAS_url = 'http://oascentral.cepro.com/RealMedia/ads/';
OAS_url = 'http://oasc05050.247realmedia.com/RealMedia/ads/';
    OAS_sitepage = 'peerless.ehpub.com/mmh/';
    OAS_listpos = 'Top,Middle,Middle1,Middle2,Right,Top3';
    OAS_query = '';
    OAS_target = '_top';
    //end of configuration
    OAS_version = 10;
    OAS_rn = '001234567890'; OAS_rns = '1234567890';
    OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
    function OAS_NORMAL(pos) {
      document.write('<A HREF="' + OAS_url + 'click_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" TARGET=' + OAS_target + '>');
      document.write('<IMG SRC="' + OAS_url + 'adstream_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" BORDER=0></A>');
    }
    //-->
</script>
<script type="text/javascript">
    <!--
    OAS_version = 11;
    if (navigator.userAgent.indexOf('Mozilla/3') != -1 || navigator.userAgent.indexOf('Mozilla/4.0 WebTV') != -1)
      OAS_version = 10;
    if (OAS_version >= 11)
      document.write('<SCRIPT LANGUAGE=JavaScript1.1 SRC="' + OAS_url + 'adstream_mjx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '?' + OAS_query + '"><\/SCRIPT>');
    //-->
    </script>
    <script type="text/javascript">
    <!--
    document.write('');
    function OAS_AD(pos) {
      if (OAS_version >= 11)
        OAS_RICH(pos);
      else
        OAS_NORMAL(pos);
    }
    //-->
</script>


<script src="//d293b4cd66c843f4862fc427ed959d51.js.ubembed.com" async></script>
 
</head>

<body>

<section class="jumbo" style="background-color:#fff;">
<div class="container">
<div class="row" style="margin:5px 0px;">
<!-- Begin -  Site: all peerless Zone: ROS Jumbo -->
<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Top3');
//-->
</SCRIPT>
<!-- End -  Site: all peerless Zone: ROS Jumbo -->

</div></div>
</section>
<div class="break"><br clear="all" /></div>

<section class="leaderboard">
<div class="container">
<div class="row">
<div style="text-align:center;" class="leaderboard2">

<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Top');
//-->
</SCRIPT>

</div>
</div>
</div>
</section>

<div class="sticky" style="position:fixed; width:100%; top:0px;">
<header>
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="logo">
<a href="/"><img src="http://scg-mmh.s3.amazonaws.com/images/new_mmh_logo.png" alt="Modern Materials Handling Logo" width="236" height="63"/></a>
</div>


<div class="social hidden-xs">

<div class="magsubheader hidden-xs hidden-sm">
<a href="https://peerless.omeda.com/mmh/r-main.do" target="_blank" style="color:#fff;">

<img src="//sc247.s3.amazonaws.com/images/made/images/remote/http_cp.supplychain247.com/images/site/MMH1702_Cover_350px_66_88.jpg" alt="" width="66" height="88" align="left" style="margin-right:8px;" />

<span class="subscribetext">Not a Subscriber?<br />Sign up<br />Today!</span></a>
</div>





<ul class="headersocial">
    <li><div class="socialheaderfb"><a href="https://www.facebook.com/mmhmagazine" target="_blank"><img src="/images/site/clear.gif" height="35"></a></div></li>
    <li><div class="socialheadertw"><a href="https://twitter.com/modernmhmag" target="_blank"><img src="/images/site/clear.gif" height="35"></a></div></li>
  <li><div class="socialheadergp"><a href="https://plus.google.com/115898337742298083613/posts" target="_blank"><img src="/images/site/clear.gif" height="35"></a></div></li>
    <li><div class="socialheaderli"><a href="https://www.linkedin.com/company/peerless-media-llc?trk=top_nav_home" target="_blank"><img src="/images/site/clear.gif" height="35"></a></div></li>

    <li style="float:left; width:200px;">
        <form action="http://www.mmh.com/search/results" method="post">
           
           <div class="input-group">
		
                <input type="text" name="keywords" class="form-control" placeholder="Search" value="" required />
                <span class="input-group-btn">
                    <button class="btn btn-default" type="submit"><span class="glyphicon glyphicon-search" aria-hidden="true"></span></button>
                </span>
           </div>
           <div class='hiddenFields'>
<input type="hidden" name="XID" value="f91d01c568f690928354b79bdc46a0da2924afd9" />
</div>


    </form> 
    </li>
    </ul>



</div>

</div>
</div><!--Closes row -->
</div><!--Closes container -->
</header>
<nav>
<div class="container">

<!--mobile nav-->
<div class="navbar-header">
  <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#mmh-navbar-collapse" aria-expanded="false">
    <span class="sr-only">Toggle navigation</span>
    <span class="icon-bar"></span>
    <span class="icon-bar"></span>
    <span class="icon-bar"></span>
  </button>
</div>

<div class="navbar-collapse collapse" id="mmh-navbar-collapse" aria-expanded="false" style="height: 1px;"> 
   <ul class="nav nav-tabs nav-stacked navbar-nav hidden-sm hidden-md hidden-lg">
      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Warehouse <span class="caret"></span></a>
        <ul class="dropdown-menu">
          <li><a href="/topic/category/energy">Energy</a></li>
          <li><a href="/topic/category/ergonomics">Ergonomics</a></li>
          <li><a href="/topic/category/inventory">Inventory &amp; Picking</a></li>
          <li><a href="/topic/category/lighting">Lighting</a></li>
          <li><a href="/topic/category/mro">MRO</a></li>
          <li><a href="/topic/category/packaging">Packaging</a></li>
          <li><a href="/topic/category/safety">Safety</a></li>
          <li><a href="/topic/category/storage">Storage</a></li>
        </ul>
      </li>
      
      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Technology <span class="caret"></span></a>
        <ul class="dropdown-menu">
          <li><a href="/topic/category/automation">Automation</a></li>
          <li><a href="/topic/category/data_capture">Data Capture</a></li>
          <li><a href="/topic/category/iot">IoT</a></li>
          <li><a href="/topic/category/mobile">Mobile &amp; Wireless</a></li>
          <li><a href="/topic/category/robotics">Robotics</a></li>
          <li><a href="/topic/category/software">Software</a></li>
        </ul>
      </li>
      
      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Equipment <span class="caret"></span></a>
        <ul class="dropdown-menu">
          <li><a href="/topic/category/agvs">AGVs</a></li>
          <li><a href="/topic/category/containers">Containers &amp; Totes</a></li>
          <li><a href="/topic/category/conveyors">Conveyors &amp; Sortation</a></li>
          <li><a href="/topic/category/forklifts">Lift Trucks</a></li>
          <li><a href="/topic/category/loadingdock">Loading Dock Equipment</a></li>
          <li><a href="/topic/category/overhead_handling">Overhead Handling</a></li>
          <li><a href="/topic/category/pallets">Shipping Pallets</a></li>
          <li><a href="/topic/category/rack">Rack</a></li>
        </ul>
      </li>
      
      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Resources <span class="caret"></span></a>
       <ul class="dropdown-menu">
           <li><a href="/topic/category/papers">Whitepapers</a></li>
           <li><a href="/topic/category/reports">Special Reports</a></li>
           <li><a href="/topic/category/premiums">Premiums</a></li>
           <li><a href="/topic/category/webcasts">Webcasts</a></li>
           <li><a href="/guide">Buyers' Guide</a></li>
           <li><a href="/archive">Magazine Archive</a></li>
        </ul>
      </li>

      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Events <span class="caret"></span></a>
         <ul class="dropdown-menu">
             <li><a href="/topic/category/modex">MODEX</a></li>
             <li><a href="/topic/category/promat">ProMat</a></li>
             <li><a href="/topic/category/pack_expo">PACK EXPO</a></li>
         </ul>
      </li>
      
       <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Subscribe <span class="caret"></span></a>
         <ul class="dropdown-menu">
             <li><a href="https://peerless.omeda.com/mmh/r-main.do" target="_blank">Free Magazine</a></li>
             <li><a href="https://peerless.omeda.com/mmh/r-nlet.do" target="_blank">Free Newsletter</a></li>
             <li><a href="/info/digital_edition">Digital Edition</a></li>
             <li><a href="/info/subscribe">Customer Service</a></li>
         </ul>
      </li>
      
      <li>
           <form action="http://www.mmh.com/search/results" method="post">
               
               <div class="input-group">
                    <input type="text" name="keywords" class="form-control" placeholder="Search" value="" required />
                    <span class="input-group-btn">
                        <button class="btn btn-default" type="submit"><span class="glyphicon glyphicon-search" aria-hidden="true"></span></button>
                    </span>
               </div>
               <div class='hiddenFields'>
<input type="hidden" name="XID" value="f91d01c568f690928354b79bdc46a0da2924afd9" />
</div>


            </form> 
      </li> 
   </ul>   
</div>
<!--end mobile nav-->

<div class="navbar-collapse collapse hidden-xs" aria-expanded="false" style="height: 1px;"> 
   <ul class="nav nav-tabs nav-stacked navbar-nav"> 
      <li data-submenu-id="submenu-warehouse" role="presentation" class="nav_link materials_link"><a href="/topic/category/warehouse">Warehouse</a></li>  
      <li data-submenu-id="submenu-technology" role="presentation" class="nav_link technology_link"><a href="/topic/category/technology">Technology</a></li>
      <li data-submenu-id="submenu-equipment" role="presentation" class="nav_link warehouse_link"><a href="/topic/category/equipment">Equipment</a></li>
   </ul>
   
   <ul class="nav nav-tabs nav-stacked navbar-nav">
      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Resources <span class="caret"></span></a>
       <ul class="dropdown-menu">
           <li><a href="/topic/category/papers">Whitepapers</a></li>
           <li><a href="/topic/category/reports">Special Reports</a></li>
           <li><a href="/topic/category/premiums">Premiums</a></li>
           <li><a href="/topic/category/webcasts">Webcasts</a></li>
           <li><a href="/guide">Buyers' Guide</a></li>
           <li><a href="/archive">Magazine Archive</a></li>
        </ul>
      </li>

      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Events <span class="caret"></span></a>
         <ul class="dropdown-menu">
             <li><a href="/topic/category/modex">MODEX</a></li>
             <li><a href="/topic/category/promat">ProMat</a></li>
             <li><a href="/topic/category/pack_expo">PACK EXPO</a></li>
         </ul>
      </li> 
      
      <li role="presentation" class="dropdown">
      <a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Subscribe <span class="caret"></span></a>
         <ul class="dropdown-menu">
             <li><a href="https://peerless.omeda.com/mmh/r-main.do" target="_blank">Free Magazine</a></li>
             <li><a href="https://peerless.omeda.com/mmh/r-nlet.do" target="_blank">Free Newsletter</a></li>
             <li><a href="/info/digital_edition">Digital Edition</a></li>
             <li><a href="/info/subscribe">Customer Service</a></li>
         </ul>
      </li>
      
   </ul>   
</div>

<div class="unternav hidden-xs col-md-12">  
    <!--Warehouse-->
    <div id="submenu-warehouse" class="popover">
      <ul class="popover-title">
          <li><a href="/topic/category/energy">Energy</a></li>
          <li><a href="/topic/category/ergonomics">Ergonomics</a></li>
          <li><a href="/topic/category/inventory">Inventory &amp; Picking</a></li>
          <li><a href="/topic/category/lighting">Lighting</a></li>
          <li><a href="/topic/category/mro">MRO</a></li>
          <li><a href="/topic/category/packaging">Packaging</a></li>
          <li><a href="/topic/category/safety">Safety</a></li>
          <li><a href="/topic/category/storage">Storage</a></li>
      </ul>
      <div class="popover-content row">
          <div class="top_story col-sm-5 col-md-5">
             <span class="title">Top Story</span>
                          
             <a href="/article/using_agvs_at_ledvance">
                 
                <div class="topicnavimg" style="background-image: url('http://www.mmh.com/images/MMH1701_F_SysRpt_LEDVANCE_main.jpg'); background-repeat: no-repeat; background-size:cover; background-position:center center;"></div>
                
                  
             </a>
             <a href="/article/using_agvs_at_ledvance" class="text_link">Using AGVs at LEDVANCE</a>
          </div>
          <div class="latest_resource col-sm-3 col-md-2">
  <span class="title">Latest Resource</span>
  <a href="http://www.mmh.com/article/the_five_point_tune_up_for_your_warehouse">
      
        <img src="//sc247.s3.amazonaws.com/images/made/images/WP_3PlCentral_02_03_16_140_186_c1.png" alt="" width="140" height="186" class="img-responsive">
      
  </a>
  
  <a href="http://www.mmh.com/article/the_five_point_tune_up_for_your_warehouse" class="text_link">The Five Point Tune-Up for Your Warehouse</a>
</div>

<div class="news col-sm-4 col-md-5">
  <span class="title">News</span>
  
   <a href="http://www.mmh.com/article/cema_reports_december_booked_orders_up_10.2_over_december_2015">CEMA reports December booked orders up 10.2% over December 2015</a>
   
   <a href="http://www.mmh.com/article/qpsi_announces_acquisition_of_pharmaceutical_packaging_company_internationa">QPSI announces acquisition of pharmaceutical packaging company, International Labs</a>
   
   <a href="http://www.mmh.com/article/sencorpwhite_names_chris_lingamfelter_president_of_white_systems">SencorpWhite names Chris Lingamfelter president of White Systems</a>
   
   <a href="http://www.mmh.com/article/swisslog_wds_americas_opens_new_americas_technology_center_in_california">Swisslog WDS Americas opens new Americas Technology Center in California</a>
   
   <a href="http://www.mmh.com/article/nrf_calls_for_3.7_to_4.2_percent_annual_increase_for_2017_retail_sales">NRF calls for 3.7 to 4.2 percent annual increase for 2017 retail sales</a>
   <br />
 <a href="/topic/category/warehouse">More News</a>
</div>
      </div>
    </div>
    
    <!--Technology-->
    <div id="submenu-technology" class="popover">
      <ul class="popover-title">
          <li><a href="/topic/category/automation">Automation</a></li>
          <li><a href="/topic/category/data_capture">Data Capture</a></li>
          <li><a href="/topic/category/iot">IoT</a></li>
          <li><a href="/topic/category/mobile">Mobile &amp; Wireless</a></li>
          <li><a href="/topic/category/robotics">Robotics</a></li>
          <li><a href="/topic/category/software">Software</a></li>
      </ul>
      <div class="popover-content row">
          <div class="top_story col-sm-5 col-md-5">
             <span class="title">Top Story</span>
                          
             <a href="/article/johnson_johnson_a_vision_for_automation">
                
		<div class="topicnavimg" style="background-image: url('http://www.mmh.com/images/MMH1702_F_SysRpt_JohnsonAndJohnson_-main.jpg'); background-repeat: no-repeat; background-size:cover; background-position:center center;"></div>  
                  
             </a>
             <a href="/article/johnson_johnson_a_vision_for_automation" class="text_link">Johnson &amp; Johnson: A vision for automation</a>
          </div>
         <div class="latest_resource col-sm-3 col-md-2">
  <span class="title">Latest Resource</span>
  <a href="http://www.mmh.com/article/mobile_solutions_improving_supply_chain_efficiencies">
      
        <img src="//sc247.s3.amazonaws.com/images/made/images/panasonic_wp_improving_supply_chain_efficiencies_011217cover400px_140_186_c1.jpg" alt="" width="140" height="186" class="img-responsive">
      
  </a>
  
  <a href="http://www.mmh.com/article/mobile_solutions_improving_supply_chain_efficiencies" class="text_link">Mobile Solutions: Improving Supply Chain Efficiencies</a>
</div>

<div class="news col-sm-4 col-md-5">
  <span class="title">News</span>
  
   <a href="http://www.mmh.com/article/robotic_industries_association_announces_winners_of_engelberger_robotics_aw">Robotic Industries Association announces winners of Engelberger Robotics Awards</a>
   
   <a href="http://www.mmh.com/article/2017_aia_board_of_directors_election_results_announced">2017 AIA Board of Directors election results announced</a>
   
   <a href="http://www.mmh.com/article/toyotas_new_intralogistics_division_explained">Toyota&#8217;s new intralogistics division explained</a>
   
   <a href="http://www.mmh.com/article/robotic_industries_association_report_2016_breaks_robot_sales_records">Robotic Industries Association Report: 2016 breaks robot sales records</a>
   
   <a href="http://www.mmh.com/article/highjump_acquires_redtail_solutions">HighJump acquires RedTail Solutions</a>
   <br />
 <a href="/topic/category/technology">More News</a>
</div>
      </div>
    </div> 
    
    <!--Equipment-->
    <div id="submenu-equipment" class="popover">
      <ul class="popover-title">
          <li><a href="/topic/category/agvs">AGVs</a></li>
          <li><a href="/topic/category/containers">Containers &amp; Totes</a></li>
          <li><a href="/topic/category/conveyors">Conveyors &amp; Sortation</a></li>
          <li><a href="/topic/category/forklifts">Lift Trucks</a></li>
          <li><a href="/topic/category/loadingdock">Loading Dock Equipment</a></li>
          <li><a href="/topic/category/overhead_handling">Overhead Handling</a></li>
          <li><a href="/topic/category/pallets">Shipping Pallets</a></li>
          <li><a href="/topic/category/rack">Rack</a></li>
      </ul>
      <div class="popover-content row">
          <div class="top_story col-sm-5 col-md-5">
             <span class="title">Top Story</span>
                          
             <a href="/article/johnson_johnson_a_vision_for_automation">
                 
		<div class="topicnavimg" style="background-image: url('http://www.mmh.com/images/MMH1702_F_SysRpt_JohnsonAndJohnson_-main.jpg'); background-repeat: no-repeat; background-size:cover; background-position:center center;"></div>
                  
             </a>
             <a href="/article/johnson_johnson_a_vision_for_automation" class="text_link">Johnson &amp; Johnson: A vision for automation</a>
          </div>
          <div class="latest_resource col-sm-3 col-md-2">
  <span class="title">Latest Resource</span>
  <a href="http://www.mmh.com/article/6_steps_to_flawless_fulfillment">
      
        <img src="//sc247.s3.amazonaws.com/images/made/images/motorola_wp_cover_091713_140_186_c1.jpg" alt="" width="140" height="186" class="img-responsive">
      
  </a>
  
  <a href="http://www.mmh.com/article/6_steps_to_flawless_fulfillment" class="text_link">6 Steps to Flawless Fulfillment</a>
</div>

<div class="news col-sm-4 col-md-5">
  <span class="title">News</span>
  
   <a href="http://www.mmh.com/article/toyotas_new_intralogistics_division_explained">Toyota&#8217;s new intralogistics division explained</a>
   
   <a href="http://www.mmh.com/article/global_forklift_market_to_grow_by_nearly_7_through_2021">Global forklift market to grow by nearly 7% through 2021</a>
   
   <a href="http://www.mmh.com/article/global_motion_control_shipments_grew_10.3_in_2016">Global motion control shipments grew 10.3% in 2016</a>
   
   <a href="http://www.mmh.com/article/cema_reports_december_booked_orders_up_10.2_over_december_2015">CEMA reports December booked orders up 10.2% over December 2015</a>
   
   <a href="http://www.mmh.com/article/creform_builds_new_production_and_technical_support_center">Creform builds new production and technical support center</a>
   <br />
 <a href="/topic/category/equipment">More News</a>
</div>
      </div>
    </div>
    
</div>


</div><!--Closes container -->
</nav>
</div>



<article itemscope itemtype="http://schema.org/Article">
<div class="container">
<div class="row">



<div class="titledeck col-md-12">
<h1 itemprop="mainEntityOfPage"><span itemprop="name">Robotic Industries Association announces winners of Engelberger Robotics Awards</span></h1>
<h2 itemprop="headline">
 

Automation industry top honor to be presented at Automate 2017 and the International Symposium on Robotics.<br />

 
</h2>



<div class="socialbuttons">

<!-- 
** HJ Social Bookmarks v0.9.8.2 **
The HJ Social Bookmarks plugin adds social bookmarking functionality to your ExpressionEngine 2.+ entries
See: http://hjsocialbookmarks.berrytimmermans.nl/ for more information. 
-->
<ul class="hj_social_bookmarks">
<li class="twitter first"><a rel="nofollow" href="http://twitter.com/share?url=http%3A%2F%2Fwww.mmh.com%2Farticle%2Frobotic_industries_association_announces_winners_of_engelberger_robotics_aw&amp;text=Robotic%20Industries%20Association%20announces%20winners%20of%20Engelberger%20Robotics%20Awards:" title="Twitter" target="_blank" onclick="window.open(this.href,'_blank','height=450,width=550');return false;"><img src="/images/site/twitter.png" alt="Twitter" /></a></li>
<li class="facebook"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mmh.com%2Farticle%2Frobotic_industries_association_announces_winners_of_engelberger_robotics_aw&amp;t=Robotic%20Industries%20Association%20announces%20winners%20of%20Engelberger%20Robotics%20Awards" title="Facebook" target="_blank"><img src="/images/site/facebook.png" alt="Facebook" /></a></li>
<li class="linkedin"><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.mmh.com%2Farticle%2Frobotic_industries_association_announces_winners_of_engelberger_robotics_aw&amp;title=Robotic%20Industries%20Association%20announces%20winners%20of%20Engelberger%20Robotics%20Awards&amp;source=Modern%20Materials%20Handling&amp;summary=" title="LinkedIn" target="_blank" onclick="window.open(this.href,'_blank','height=570,width=520');return false;"><img src="/images/site/linkedin.png" alt="LinkedIn" /></a></li>
<li class="googleplus last"><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.mmh.com%2Farticle%2Frobotic_industries_association_announces_winners_of_engelberger_robotics_aw" title="Google+" target="_blank"><img src="/images/site/googleplus.png" alt="Google+" /></a></li>
</ul>
</div>

</div>

<div class="col-md-12">

<div class="storybody"> 



<div class="innerRR">

 


<div class="innerRRimg" itemscope itemtype="https://schema.org/ImageObject">
    <img  itemprop="image" content="http://www.mmh.com/images/OL1702_Robotics.jpg" src="http://www.mmh.com/images/OL1702_Robotics.jpg" alt="" class="img-responsive" />
    <meta itemprop="url" content="http://www.mmh.com/images/OL1702_Robotics.jpg">
    <meta itemprop="height" content="250px" />
    <meta itemprop="width" content="400px" />
</div>
<div class="pad4"></div>

<div class="pad12"></div>


 

<!-- FOR MMH CONTENT - PRIMARY TAG THEN CATEGORY -->

 

<h3>Technology in the News</h3>
<a href="/article/robotic_industries_association_announces_winners_of_engelberger_robotics_aw">Robotic Industries Association announces winners of Engelberger Robotics Awards</a>
<div class="pad8"></div><a href="/article/2017_aia_board_of_directors_election_results_announced">2017 AIA Board of Directors election results announced</a>
<div class="pad8"></div><a href="/article/toyotas_new_intralogistics_division_explained">Toyota&#8217;s new intralogistics division explained</a>
<div class="pad8"></div><a href="/article/robotic_industries_association_report_2016_breaks_robot_sales_records">Robotic Industries Association Report: 2016 breaks robot sales records</a>
<div class="pad8"></div><a href="/article/highjump_acquires_redtail_solutions">HighJump acquires RedTail Solutions</a>
<div class="pad8"></div>
<div class="pad8"></div><a href="/topic/category/technology">More Technology News</a>



<div class="pad20"></div>


<h3>Technology Resource</h3>
<a href="/article/mobile_solutions_improving_supply_chain_efficiencies">Mobile Solutions: Improving Supply Chain Efficiencies
<div class="pad8"></div>


<img src="//sc247.s3.amazonaws.com/images/made/images/panasonic_wp_improving_supply_chain_efficiencies_011217cover400px_125_162.jpg" alt="" width="125" height="162" align="left" style="margin-right:10px;" />


</a>


To meet customer's ever-increasing service expectations and improve their business efficiency, companies are looking to their supply chain operations – especially material handling and warehouse operations managers. 
<br clear="left"/>
<div class="pad10"></div>
<a href="/topic/category/resource">All Resources</a>



<!-- FOR LM CONTENT - PRIMARY TAG THEN LATEST -->

</div><!-- closes innerRR -->

    
    
    

    By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">MMH Staff</span></span> &middot; 

    <span itemprop="datePublished" content="2016-06-21">February 24, 2017</span>

<div class="pad10"></div>


<span itemprop="articleBody"><p>The Robotic Industries Association (RIA), the industry’s trade organization, has announced the winners of the Engelberger Robotics Awards.</p>

<p>The 2017 Engelberger Robotics Award will be presented to Gill Pratt, chief executive officer of the Toyota Research Institute (TRI), and Daniela Rus, professor of electrical engineering and computer science and director of the Computer Science and Artificial Intelligence Laboratory (CSAIL) at the Massachusetts Institute of Technology (MIT). Pratt and Rus will be honored at a special ceremony held in conjunction with the Automate 2017 Exhibition and Conference and the International Symposium on Robotics.</p>

<p>The award is named for Joseph F. Engelberger, known throughout the world as the ”father of robotics.” Engelberger was founder and president of Unimation, Inc., the world&#8217;s first industrial robot manufacturer. The Engelberger Robotics awards are presented to individuals for excellence in technology development, application, education and leadership in the robotics industry. Each winner receives a $5,000 honorarium and commemorative medallion with the inscription, &#8220;Contributing to the advancement of the science of robotics in the service of mankind.&#8221;</p>

<p>The awards recognize outstanding individuals from all over the world. Since the award’s inception in 1977, it has been bestowed upon 124 robotics leaders from 17 different nations. This year the awards will be presented in the categories of leadership and education.</p>

<p>“Dr. Pratt and Dr. Rus are known throughout the world for their outstanding contributions to the robotics industry,” said Jeff Burnstein, RIA president. “We are thrilled to honor them with the Engelberger Robotics Award.”</p>

<p>Pratt is renowned as a visionary and leader of initiatives that inspired a generation of researchers. As a professor at MIT, he developed series elastic actuators and techniques for controlling low impedance robots. As a program manager at the US Defense Advanced Research Projects Agency (DARPA), Dr. Pratt led fundamental programs in neuromorphic computing and robotic mobility and manipulation, and initiated and led the international DARPA Robotics Challenge. The Challenge led to significant innovation in controlling robots from a distance despite degraded communications. Dr. Pratt currently serves as the Chief Executive Officer of the Toyota Research Institute (TRI), a research and development enterprise endeavoring to create a car that is incapable of causing a crash. It also seeks to provide expanded access to cars for those who otherwise cannot drive, including seniors and those with special needs, and to develop home robots for aging society. Few people have had as broad and significant an impact on the field and service robotics industry as Dr. Pratt.</p>

<p>Rus is recognized for her leadership as a researcher, innovator and educator in the field of robotics. Her research group, the Distributed Robotics Lab, has developed modular and self-reconfiguring robots, systems of self-organizing robots, networks of robots and sensors for first-responders, mobile sensor networks, techniques for cooperative underwater robotics and new technology for desktop robotics. They have built robots that can tend a garden, bake cookies from scratch, cut a birthday cake, fly in swarms without human aid to perform surveillance functions and dance with humans. The lab has also worked on self-driving golf carts, wheel chairs, scooters, and city cars with the objective of reducing traffic fatalities and providing technologies for personal mobility for the elderly population. Companies such as iRobot and Boeing have commercialized innovations drawn from Dr. Rus’ research. She is the first woman to serve as director of the Computer Science and Artificial Intelligence Laboratory (CSAIL) and its predecessors the AI Lab and the Lab for Computer Science.</p>

<p>“Dad would be thrilled to know that both 2017 recipients are focused on service applications and that we can now honor a second woman finalist,” noted Gay Engelberger, daughter of Joseph Engelberger who directed marketing at both Unimation and HelpMate Robotics. “Although Dad is known for developing robots in the industrial arena, his heart and passion was to see robotics extend the elderly’s independence and quality of life, while alleviating healthcare costs.”</p>

<p>The award dinner will be held on Wednesday, April 5, 2017, 7:00 PM at The Adler Planetarium; 1300 S. Lake Shore Dr.; Chicago, IL 60605. Tickets for the event may be purchased when registering for the <a href="http://www.automateshow.com/the-show/networking-events/">Automate 2017</a> exhibition and conference.</p>

<p>The RIA is a member organization of the Association for Advancing Automation (A3). More information on theRobotic Industries Association may be found at <a href="http://www.mmh.com/?URL=http%3A%2F%2Fwww.robotics.org">http://www.robotics.org</a>.</p></span>


<!--For Google microdata-->
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization" class="hidden">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <img src="http://scg-mmh.s3.amazonaws.com/images/new_mmh_logo.png"/>
      <meta itemprop="url" content="http://scg-mmh.s3.amazonaws.com/images/new_mmh_logo.png">
      <meta itemprop="width" content="236px">
      <meta itemprop="height" content="69px">
    </div>
    <meta itemprop="name" content="Modern Materials Handling">
</span>
<span itemprop="dateModified" class="hidden">
    February 24, 2017
</span>


<div class="pad10"></div>




<!-- Leave me here - In case closing tags -->

</b>
</i>
</center>
</ul>
</ol>
</strong>
</li>

<!-- Leave me here - In case closing tags -->

 


<br clear="all" />
<div class="well">
<a href="https://peerless.omeda.com/mmh/r-main.do" target="_blank"><img src="/images/site/mag_promo_graphic3.jpg" align="left" style="margin-right:5px;"/></a>
<h3 style="xborder-bottom: 1px dashed #9cc5a1; xpadding-bottom:8px; xmargin-bottom:13px;">Subscribe to Modern Materials Handling Magazine!</h3> 
Subscribe today. It's FREE!<br />
Find out what the world’s most innovative companies are doing to improve productivity in their plants and distribution centers.<br />
<a href="https://peerless.omeda.com/mmh/r-main.do" target="_blank">Start your FREE subscription today!</a>
<br clear="left" />
</div>



<br clear="all" />
<div class="articletopics">
<h3>Article Topics</h3>

<a href="/topic/tag/Automation">Automation</a> &middot

<a href="/topic/tag/Education">Education</a> &middot

<a href="/topic/tag/ProMat">ProMat</a> &middot

<a href="/topic/tag/ProMat_2017">ProMat 2017</a> &middot

<a href="/topic/tag/RIA">RIA</a> &middot

<a href="/topic/tag/Robotic_Industries_Association">Robotic Industries Association</a> &middot

<a href="/topic/tag/Robotics">Robotics</a> &middot

<a href="/topic/tag/Technology">Technology</a> &middot
 &middot; <a href="/topic/tag" title="View all topics"><nobr>All Topics</nobr></a>
</div>

</div>


<div class="rightrail">


<div class="whitepaperdiv">
<div class="whitepaperheader">Latest Whitepaper</div>
<div class="rrcontentdiv">

<a href="/article/mobile_solutions_improving_supply_chain_efficiencies">

<img src="//sc247.s3.amazonaws.com/images/made/images/panasonic_wp_improving_supply_chain_efficiencies_011217cover400px_125_162.jpg" alt="" width="125" height="162" align="left" style="margin-right:10px; border: 1px solid #CCC;" />

</a>

<a href="/article/mobile_solutions_improving_supply_chain_efficiencies" class="rrtitles">Mobile Solutions: Improving Supply Chain Efficiencies</a>
<div class="pad6"></div>
<span class="rrsummary">To meet customer's ever-increasing service expectations and improve their business efficiency, companies are looking to their supply chain operations – especially material handling and warehouse operations managers. </span>
<div class="pad8"></div>
<a class="btn btn-primary" href="/article/mobile_solutions_improving_supply_chain_efficiencies" role="button">Download Today!</a>

</div>
</div>

<div class="rect">
<div style="xheight:280px; width:336px; background-color:none; margin-left:0px; margin-bottom:-4px;">

<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Middle');
//-->
</SCRIPT>

</div>
<div class="pad14"></div>
</div>


<div class="magissuediv">
<div class="magissueheader">From the February 2017 Modern Materials Handling Issue</div>
<div class="rrcontentdiv">

<a href="/archive/magissue/mmh_february_2017">

<img src="//sc247.s3.amazonaws.com/images/made/images/remote/http_cp.supplychain247.com/images/site/MMH1702_Cover_350px_125_167.jpg" alt="" width="125" height="167" align="left" style="margin:0 15px 10px 0; border: 1px solid #CCC;"/>

</a>

<div>
<a href="http://www.mmh.com/article/why_execution_needs_planning" class="rrtitles">Why Execution Needs Planning</a>
</div>
<div class="pad2"></div>


In warehouses and DCs, planning solutions tend to take a back seat to execution system functions. Vendors are working to boost the trust factor using tools that break down forecasts and blend with analytics.
 <br>

<div class="pad2"></div>



<div style="border-top: 1px dotted #ddd; margin:4px 0px 4px 0px;"></div><a href="http://www.mmh.com/article/automated_storage_on_the_move" class="rrtitles">Automated Storage on the Move</a>


<div style="border-top: 1px dotted #ddd; margin:4px 0px 4px 0px;"></div><a href="http://www.mmh.com/article/receiving_101_setting_the_table_for_success1" class="rrtitles">Receiving 101: Setting the Table for Success</a>


<div style="border-top: 1px dotted #ddd; margin:4px 0px 4px 0px;"></div>

<a href="/archive/magissue/mmh_february_2017" class="btn btn-primary">View More From this Issue</a>
</div>
</div>

<div style="margin-bottom:10px;">
<script language="Javascript">
<!--
//Script which will clear the search field
 function doClear(theText) {
     if (theText.value == theText.defaultValue) {
         theText.value = ""
     }
 }
//-->
</script>
<script type="text/javascript" charset="utf-8">
    function emailCheck(emailStr,adviceId) {
    var emailPat = /^[_a-zA-Z0-9-]+(\.[_a-zA-Z0-9-]+)*@[a-zA-Z0-9-]+(\.[a-zA-Z0-9-]+)*\.(([0-9]{1,3})|([a-zA-Z]{2,3})|(aero|coop|info|museum|name))$/;
    var matchArray = emailStr.match(emailPat);
    var errorMsg = document.getElementById(adviceId);
    if (matchArray == null) {
      errorMsg.style.display = "block";
    return false;
    }
    return true;
    }
</script>
<style type="text/css">
.emailBox input.formButtonSub {
float:left;
display:inline; 
width: 95px; 
height: 21px; 
background: transparent url(/images/subscribe_button.gif) no-repeat; 
}
.emailBox input.formButtonSub:hover { 
background-position: -95px 0;
text-decoration:none;
}
</style>


<div class="newsletterdiv">
<div class="newsletterheader">Subscribe to Our Email Newsletter</div>

<div class="rrcontentdiv">
<span class="rrsummary" style="margin-bottom:5px;">Sign up today to receive our FREE, weekly email newsletter!</span>




<form class="form-inline" action="https://peerless.omeda.com/mmh/r-nlet.do?Products_258_Receive=1&…" name="subscribeForm" method="post" id="newsletterSubscribe" onSubmit="return emailCheck(this.email.value,&#39;error_message&#39;);">
<input type="hidden" name="redirect_thank_you" value="http://www.mmh.com/info/thank_you_for_your_newsletter_subscription">
<div class="form-group">
	<input type="text" id="email" name="Emails_GROUP1_EmailAddress" placeholder="&nbsp;Email Address" class="form-control" size="16" maxlength="50" onFocus="doClear(this)" />
</div>
	
	<button type="submit" name="submit" value="submit" class="btn btn-primary">Subscribe!</button>
    	

<div id="error_message" style="display: none; color:#666; margin-top:5px;" class="validationAdvice">*Please enter a valid email address</div>
</form>




</div>
</div>
<!-- here -->
</div>

<div class="rect">
<div style="xheight:280px; width:336px; background-color:none; margin-left:0px; margin-bottom:-4px; padding-top:0px; padding-bottom:0px;">

<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Middle1');
//-->
</SCRIPT>

</div>
<div class="pad14"></div>
</div>

<div class="webcastdiv"><div class="webcastheader">Latest Webcast</div>
<div class="rrcontentdiv">

<a href="/article/2016_warehouse_dc_operations_webcast_confronting_omni_channel_complexity">

<img src="//sc247.s3.amazonaws.com/images/made/images/Warehouse_DC-EE-image_125_94.jpg" alt="" width="125" height="94" align="left" style="margin-right:10px; border: 1px solid #CCC;" />

</a>

<a href="/article/2016_warehouse_dc_operations_webcast_confronting_omni_channel_complexity" class="rrtitles">2016 Warehouse/DC Operations Webcast: Confronting omni-channel complexity</a>
<div class="pad6"></div>
<span class="rrsummary">During this webcast we’ll examine the current activities, trends, and best practices in warehouse and DC operations management and how companies plan to address complex issues associate with omni-channel fulfillment. </span>
<div class="pad8"></div>
<a class="btn btn-primary" href="/article/2016_warehouse_dc_operations_webcast_confronting_omni_channel_complexity" role="button">Register Today!</a>
</div>

</div>

<div class="rect">
<div style="width:300px; background-color:none; margin-left:0px; margin-bottom:-4px; padding-top:0px; padding-bottom:0px; text-align:left;">

<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Middle2');
//-->
</SCRIPT>

</div>
<div class="pad14"></div>
</div>
</div>



</div><!--Closes col-md-12 -->
</div><!--Closes row -->
</div><!--Closes container -->
<meta itemprop="url" content="http://www.mmh.com/">
</article>



<section class="editorscontainer">

<div class="container">
<div class="row">
<div class="col-md-12 homecol12" style="margin-bottom:10px;">
<div class="homesectiontitle">EDITORS' PICKS</div>
</div>
<div class="col-md-3 col-sm-6" style="margin-bottom:15px;">
<a href="http://www.mmh.com/article/johnson_johnson_a_vision_for_automation">

<div>
<img src="//sc247.s3.amazonaws.com/images/made/images/MMH1702_F_SysRpt_JohnsonAndJohnson_-main_350_200_bor1_b9b3be_s_c1.jpg" class="img-responsive" width="352" height="202" alt="" />
</div>

<div class="pad8"></div>
<span class="editorpicktitle">Johnson &amp; Johnson: A vision for automation</span>
</a>
<div class="pad4 hidden-md"></div><span class="homedecks">J&J Vision Care brings together a variety of automated technologies, including an innovative...</span>
</div><div class="col-md-3 col-sm-6" style="margin-bottom:15px;">
<a href="http://www.mmh.com/article/using_agvs_at_ledvance">

<div>
<img src="//sc247.s3.amazonaws.com/images/made/images/MMH1701_F_SysRpt_LEDVANCE_main_350_200_bor1_b9b3be_s_c1.jpg" class="img-responsive" width="352" height="202" alt="" />
</div>

<div class="pad8"></div>
<span class="editorpicktitle">Using AGVs at LEDVANCE</span>
</a>
<div class="pad4 hidden-md"></div><span class="homedecks">The lighting manufacturer reaped savings by reducing maintenance costs and product damage, and using...</span>
</div>
<br clear="all" class="visible-sm" /><div class="col-md-3 col-sm-6" style="margin-bottom:15px;">
<a href="http://www.mmh.com/article/systems_report_sustainable_distribution_at_rei">

<div>
<img src="//sc247.s3.amazonaws.com/images/made/images/MDP_20161101_043_4261Main2_350_200_bor1_b9b3be_s_c1.jpg" class="img-responsive" width="352" height="202" alt="" />
</div>

<div class="pad8"></div>
<span class="editorpicktitle">System Report: Sustainable Distribution at REI</span>
</a>
<div class="pad4 hidden-md"></div><span class="homedecks">Specialty outdoor retailer REI’s new distribution center brings together the next generation of...</span>
</div><div class="col-md-3 col-sm-6" style="margin-bottom:15px;">
<a href="http://www.mmh.com/article/systems_report_whirpool_puts_mobile_robots_to_work">

<div>
<img src="//sc247.s3.amazonaws.com/images/made/images/Whirlpool_083016_215_main_350_200_bor1_b9b3be_s_c1.jpg" class="img-responsive" width="352" height="202" alt="" />
</div>

<div class="pad8"></div>
<span class="editorpicktitle">System Report: Whirlpool puts mobile robots to work</span>
</a>
<div class="pad4 hidden-md"></div><span class="homedecks">In Whirlpool Corp.’s Clyde, Ohio, factory, mobile robots have automated the delivery of parts to...</span>
</div>

<div class="pad20"></div>
</div>
</div>

</section>

<footer>
<div class="container">
<span class="site_name">Modern Materials Handling</span>
<div class="footercontent row">
<div class="col-md-3 col-sm-6 col-xs-12">
    <section class="column_1">
        <ul>
            <li><a href="/info/about_us">About us</a></li>
            <li><a href="https://peerless.omeda.com/mmh/r-main.do" target="_blank">Subscribe to Modern Materials Handling</a></li>
            <li><a href="/info/rss_news_feeds">Follow us on RSS and Social Media</a></li>
            <li><a href="/info/advertising">Advertise with us</a></li>
            <li><a href="/info/contact_us">Contact us</a></li>
            <li><a href="/info/privacy">Privacy policy</a></li>
            <li><a href="/info/digital_edition">Digital Edition</a></li>
        </ul>
    </section>
</div>
<div class="col-md-3 col-sm-6 col-xs-12">
    <section class="column_2">
       <h6>Download</h6>
             <a href="/article/mobile_solutions_improving_supply_chain_efficiencies">
              
                <img src="//sc247.s3.amazonaws.com/images/made/images/panasonic_wp_improving_supply_chain_efficiencies_011217cover400px_140_186_c1.jpg" alt="" width="140" height="186" class="img-responsive pull-left">
              
            </a>
            <a href="/article/mobile_solutions_improving_supply_chain_efficiencies" class="title">Mobile Solutions: Improving Supply Chain Efficiencies</a>
            <p>To meet customer's ever-increasing service expectations and improve their business efficiency, companies are looking to their&#8230;</p>
            <a href="/article/mobile_solutions_improving_supply_chain_efficiencies" class="btn btn-primary">Download Now</a>
    </section>
</div>
<div class="col-md-2 col-sm-6 col-xs-12">
    <section class="column_3">
           <h6>Webcast</h6>
           <a href="/article/2016_warehouse_dc_operations_webcast_confronting_omni_channel_complexity" class="title">2016 Warehouse/DC Operations Webcast: Confronting omni-channel complexity</a>
            <p>Thu, November 17, 2016 - 2:00 pm EST&nbsp;</p>
            <a href="/article/2016_warehouse_dc_operations_webcast_confronting_omni_channel_complexity" class="btn btn-primary">Sign up</a>
<!--
            <ul>
               
            </ul>
-->
       
    </section>
</div>
<div class="col-md-4 col-sm-6 col-xs-12">
    <section class="column_4">
        <a href="http://peerlessmedia.com/" target="_blank" class="title">Peerless Media</a>

         <ul class="mag_covers">
            <a href="http://www.logisticsmgmt.com/" target="_blank"><li class="lm_cover">&nbsp;</li></a>
            <a href="/"><li class="mmh_cover">&nbsp;</li></a>
            <a href="http://www.scmr.com/" target="_blank"><li class="sc_cover">&nbsp;</li></a>
            <a href="http://www.mhpn.com/" target="_blank"><li class="mh_cover">&nbsp;</li></a>
        </ul>

        <ul class="site_list">
            <li><a href="/">Modern Materials Handling</a></li>
            <li><a href="http://www.logisticsmgmt.com/" target="_blank">Logistics Management</a></li>
            <li><a href="http://www.scmr.com/" target="_blank">Supply Chain Management Review</a></li>
            <li><a href="http://www.mhpn.com/" target="_blank">Material Handling Product News</a></li>
	    <li><a href="http://www.supplychain247.com/"target="_blank">Supply Chain 24/7</a></li>
            <li><a href="http://www.digitaleng.news/de/" target="_blank">Digital Engineering</a></li>
            <li><a href="http://peerlessmedia.com/" target="_blank" class="title">Peerless Media</a></li>
        </ul>
    </section>
</div>

</div>
<div class="row">
    <div class="col-md-12">
        <span>&copy Copyright 2017 Peerless Media LLC, a division of EH Publishing, Inc</span>
    </div>
</div>
</div><!--Closes container -->
</footer>

<!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
    <!-- Include all compiled plugins (below), or include individual files as needed -->
    <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js" integrity="sha384-0mSbJDEHialfmuBBQP6A4Qrprq5OVfW37PRR3j5ELqxss1yVqOtnepnHVP9aJ7xS" crossorigin="anonymous"></script>
    <!--<script src="bootstrap/js/bootstrap.min.js"></script>-->

    <script>
$(document).ready(function(){
    
    $('.popover').hide(); //Hide unternav by default

    $('.nav_link').hover( function(e) {
        var name = $(this).attr("data-submenu-id");
        var content = $('.popover[id=' + name + ']');
        $('.popover').not(content).hide();
        $(this).css( 'background-color', '#aaa' );
        $(this).css( 'color', '#337ab7' );
        content.show();
        
        var $allLinks = $('.nav_link');
        $allLinks.hover(function() {
             $allLinks.not(this).css('background-color', 'rgb(25, 87, 128)');
        });
        
    });

    $('.popover').mouseleave(function () {
        $('.popover').hide();
        $('.nav_link').css( 'background-color', 'rgb(25, 87, 128)' );
    });
  
});
</script>



    <script>
var  stick = $(".sticky");
    ns = "nav-scrolled";
    hdr = $('.leaderboard').height();

$(window).scroll(function() {
  if( $(this).scrollTop() > hdr ) {stick.addClass(ns);} else {stick.removeClass(ns);}
});
</script>
    <script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script');
s.type='text/javascript';
s.async=true;
s.src='http://s.dpmsrv.com/dpm_ecb7937db58ec9dea0c47db88463d85e81143032.min.js';
h.appendChild(s);
})();
</script>

</body>
</html><!-- Debug: total time - 0.0014500617980957 -->